cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Scan to Folder issue after migrating to server 2012

We have migrated our server from 2008 to 2012 and now one of our Xerox machines cannot scan to folder to the new 2012 server. Without changing any permissions XEROX WorkCentre 5845 cannot scan to the shared folder anymore with the following error message "The job has been deleted: login error". The sceond machine, Xerox WorkCentre 5330, can scan to the same folder using the same domain account without any issues. The new server has the same exact local IP as the previous one. I've teste both port 139 and 445 with the same results. I made sure domain accout has all neccessary share and NTFS permissions.

 

Tags (1)
0 Kudos
4 Replies
Highlighted
New Member
New Member

Re: Scan to Folder issue after migrating to server 2012

What I already tried:

-Firewall is disabled

-Tested both on port 139 and 445

-Tested both with domain\user and just user

-No AV installed

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: Scan to Folder issue after migrating to server 2012

First, get to the latest firmware with this.

 

Then, if still failing go to the folder Properties > Sharing > Advanced Sharing > Permissions and actually add the user in, then , in CWIS, format the username exactly as it appears in brackets like this

 

Capture.GIF

 

If you are using Chrome, stop and use anything else, Xerox and Chrome don't play well at all with password fields.

 

While I fully understand it works on the other device just like you have it now, it doesn't matter, because the other device is capable of Windows Networking, and Netbios over TCP/IP. Connectkey products do not.

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
New Member
New Member

Re: Scan to Folder issue after migrating to server 2012

Sharing permisions are set correctly already. Current firmware is 071.190.103.05402, I'll be upgrdaing to 072.190.004.09101 tonight.

 

Thank you for your help!

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: Scan to Folder issue after migrating to server 2012

Firmware you are going to won't work either, use the tool I listed to bring it to an 073 release. The 09100 will scan a 0KB file to 2012.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos