cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Scan to email transfer issue WC 3550

We have a WorkCentre 3550 and I've noticed that the transfer time to send an email after scanning has increased in the last few weeks. Sometimes even over 10 minutes for a document less than 1 MB. All seems well from a network point of view. Is there anything on the unit that I can check to resolve this issue? My users are getting annoyed.

0 Kudos
2 Replies
Highlighted

Re: Scan to email transfer issue WC 3550

Hi
Thank you for using the Xerox forum.

 

Things change in networking that are not always easy to review like DNS routing, Active Directory issues etc.


I would suggest that you review the following solutions to see if they can help highlight and help resolve your issue.

Configure Scan to E-mail Using CentreWare Internet Services (CWIS)
How To Customize the E-mail Smart Key Addresses Using CentreWare Internet Services (CWIS)


If that does not resolve your issue you may consider contacting our specific product support experts at the following link:
Fast Track to the Expert

Mitch Swetsky
Xerox Customer Tools & Social Media Moderator
CM_Cert_Logo_Color.png

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues.
Your feedback counts!
Highlighted
New Member
New Member

Re: Scan to email transfer issue WC 3550

The configuration settings are all there. I may have to look further at active directory though...

0 Kudos