cancel
Showing results for 
Search instead for 
Did you mean: 
JoergGoess
New Member
New Member

Scan to network

Product Name: Xerox WorkCentre 6515
Operating System: Windows 10 x64

Hello community,

I'm running a Xerox WorkCentre 6515, a fritz!box 7490, 2 Synology NAS and a hd as NAS connected to the fritz!box and 2 other pc's.

I named the printer as Xerox-6515.

I have a problem to setup the printer to scan to network.

If I select scann to network, the machine quits with an error on the display, without any error code.

The error is ... cant search the network, please check you network connection. 

The machine is connected via an ethernet cable to the router (fritz!box)

The domain looks like fritz.box.

I can reach the machine (Xerox-6515.fritz.box)  without any problem, can ping it, can call the administration site on the machine, so the printer is a part of this network. All other devices can be reached via this domain.

Shouldnt the machine search this domain and show me the available devices conneted to that network, same like you hit the network link in my browser?

At the connection menue I tried to setup the SMB protokoll with all IP's I know as WINS Server, but nothing works and I cant find a solution, not on the internet, not from the xerox support, nowhere.

Is this option working on these machine? or is it a fake?

I want to scan to a target which I can select from the domain. 

I thought I can hit the scan to network button and all available devices will be shown to select a directory to scan to .... like it works if I hit the network link in my browser.

If this is not working, what is this option for?

 

Thank you for your support, cause thats the reason why I bought this machine.

best regards

Joerg

 

 

0 Kudos
2 Replies
CathyO-Xerox
Community Manager
Community Manager

Re: Scan to network

Hello JoergGoess,

Are you able to the 6515 device? If so, here are the set up steps for scan to network, and SMB storage locate error. Check  these articles out to see if they can help you resolve your issue. 

If you are still having issues after trying these steps, I suggest that you call into our support department for assistance at 1-800-821-2797.

Thanks,
CathyO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
JoergGoess
New Member
New Member

Re: Scan to network

Thank you for your answere, but fist link is to setup scan to FTP, it works on the machine. Second is only a part of scanning to FTP, also works.

The scan works as long as a target is specified, via SFT, FTP, SMB, mail ....what ever as long as a target is given via the setup, with a username and a password, it works.

But thats not what I'm looking for.

I want to see the pc's, nas's and so on on the display of the machine to select where I want to scan to.

But, as I said if I select Scan to network on the display, the machine starts searching and then it displays the error on the display. anything like  .... Check network connection

looks like no network adapter is addressed by the firmware or so. I've tried it via cable, also via WIFI, nothing works, BUT all other options of the machine are working, to one or both of the adapters. 

And if the machine cant talk to network, cause there is no connection, it quits with the error "Unablbe to search" Not more than logical.

Cause the network adapters work and talk with me ...so... try to find it.

Thanks

Joerg

0 Kudos