cancel
Showing results for 
Search instead for 
Did you mean: 
fabritrento
New Member
New Member

Scanner driver incompatible with upcoming ubuntu 20.04 LTS

Seems that my WorkCentre 3225 s/n 3381263150 linux driver is incompatible with ubuntu 20.04 LTS simplescan or xsane.

I ask to xerox to port the unique linux driver present on xerox download page to work with Ubuntu 16.04 LTS Xenial Xerus

0 Kudos
2 Replies
Joe Arseneau
Valued Advisor
Valued Advisor

Re: Scanner driver incompatible with upcoming ubuntu 20.04 LTS

This is a peer to peer forum, Xerox and its Engineers do not come here and if they do, they don't make decisions based on it. You need to call their support line to lodge a complaint or to ask for a FER (Feature Enhancement Request) to get something developed. The FER isn't a guarantee or promise, it is just a suggestion you can make, you can pay to have a driver developed through them as well, but you must call, not email or post here to get it done.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
kberov
New Member
New Member

Re: Scanner driver incompatible with upcoming ubuntu 20.04 LTS

HI,
I followed the instructions given for 18.04 LTS and they worked on Xubuntu 20.04 LTS too.
Try them step-by-step and they should work on any Ubuntu 20.04.

Best wishes!