cancel
Showing results for 
Search instead for 
Did you mean: 
patrick.moore
New Member
New Member

Scanner locks up

Product Name: AltaLink C8030 / C8035 / C8045 / C8055 / C8070 Color Multifunction Printer
Operating System: Windows 10

I have a number of notices which I am trying to scan to my email, but the scanner will remain stuck on a 'Processing' screen until it times out. It then will print a message reading: "Job Status: FAILED. One or more messages were not sent. Device could not transfer messages to the sending mail server (SMTP). See your System Administrator."  Ptinter copies but doesn't print

7 Replies
SabAbd
New Member
New Member

Re: Scanner locks up

Hi Peter,

 

I have the same issue with the XEROX WorkCentre 3655X, scan email to office 365 have some issues for the last two days on multiple site, the machine hungs and won't send the attachement and after that i get a printing error message.

Have you find any usefull information please share.

Thanks

0 Kudos
patrick.moore
New Member
New Member

Re: Scanner locks up

I have found nothing yet but will be sure to pass it on to you if I do

andymbody
Valued Contributor
Valued Contributor

Re: Scanner locks up

 

Determining the cause of email related failures can be time consuming. But they are usually resolved by adjusting settings. But which settings are at fault?

Email servers are very strict on which settings they like. And server requirements can change without warning. Network settings can also change which can require that the machine be notified of such a change as well.

Specific info about your particular setup is required to assist you with resolving the issue.

If you feel comfortable, please post a large screenshot of the SMTP settings that the machine is currently configured with.

@patrick.moore... you said that your device will copy but not print... this could indicate an issue with the machine not connecting to your network in general, which would certainly affect email connectivity.

@SabAbd... did you also say that you are having trouble printing as well? (i get a printing error message)

Andy

 

 

SabAbd
New Member
New Member

Re: Scanner locks up

Hi andymbody

Thanks for your feed-back.

We did not any changes to the configuration for the machine or the network settings, and it was working fine until the 13 of this month.

Please find below the full configuration for the SMTP :

Screenshot 2021-10-18 092826.pngScreenshot 2021-10-18 092929.pngScreenshot 2021-10-18 092945.pngScreenshot 2021-10-18 093007.png

@SabAbd... did you also say that you are having trouble printing as well? (i get a printing error message)

i mean i have a print page with an error message, not printing issue.

For me i think its a softeware issue, when i try the test i get the message :

 

Image1.png

Thanks for your help.

Best Regards.

0 Kudos
patrick.moore
New Member
New Member

Re: Scanner locks up

All it will do is copy, butr not print and locks up on scanning

0 Kudos
andymbody
Valued Contributor
Valued Contributor

Re: Scanner locks up

 

@patrick.moore

Sorry for the delayed response...

I would troubleshoot the printing issue before tackling the email issue. If you cannot print, then it's possible that the printer is not connecting to your network correctly. And you want to be sure that all is well with local connectivity before attempting to resolve email. If you fix this problem, then email may start to work as well.

I'm not sure how familiar you are with troubleshooting network connectivity so here is a good place to begin.

Ping test...

1. Regular ping test... What happens when you try to ping the machine IP address from a computer on your network? If it responds successfully, then disconnect the network cable from the printer and run the ping test again (the disconnected test is important... don't skip this test). The ping test should result in responses from the printer when the cable is connected, and fail when the cable is disconnected.

2. Continuous ping test... If all is well with the regular ping test, then reconnect the network cable to the printer and run a continuous ping test using the -t switch (google this if necessary). Do this for at least 5 minutes. If you see unusual delays or timeouts at any point during this test, it can indicate intermittent connection. Normal connectivity response should be less than 3 milliseconds.

Andy

0 Kudos
andymbody
Valued Contributor
Valued Contributor

Re: Scanner locks up

 


@SabAbd

Sorry for the delayed response.

The settings that you presented look correct (I'm sure you knew that). I assume that you have entered the 365 account password in the appropriate field in the SMTP settings?


You said...
"scan email to office 365 have some issues for the last two days on multiple site"

When you say "multiple site"... are you referring to multiple machine locations? Do you have multiple 3655 machines at different physical locations? And some are able to send email and some are not? I assume that the SMTP settings are the same on each of these machines?


If that is the case, here are a few things to consider...

It's possible that something changed on the 365 SMTP server. This can affect some machines more than others depending on the software that is installed on the device that is sending the email (3655).

1. Make sure the date/time on each device is set to the local time at that location (within 2 minutes).
2. Make sure that the subnet mask, gateway and DNS on each machine are configured to match the configuration of your network
3. Make sure that the hostname, and domain name (in DNS screen) is set correctly
4. Make sure you have the latest software installed on each device.

I also do not see a setting for certificate validation on the screenshots you posted. This could be an issue. Newer software on many xerox devices have this setting. Older sw does not. It is recommended that certificate checking be disabled. But since you do not show this setting (the setting may be enabled by default with no way to turn it off), it may indicate that the sw needs to be upgraded so that this setting is available. Once this setting is available, you should disable it. This usually resolves the issue when all the other things above are set correctly.

Andy

0 Kudos