Showing results for 
Search instead for 
Did you mean: 
1 Reply
Community Manager
Community Manager

Re: Scanning does not work with Easy Print Manager

Hello npdabest09,

I am not sure if you tried this already, however, I searched the Knowledge-base and found THIS SOLUTION.

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
0 Kudos

Scanning does not work with Easy Print Manager

Product Name: WorkCentre 3215
Operating System: Windows 10 x64

I have a laptop with Windows 7 with which I installed all the software and drivers.  I could scan using the Easy Print Manager and everything worked great. 

Recently, I got a new laptop (Windows 10) and I did the same exact installation.  However, I cannot use the scan function in the Easy Print Manager.  The option is greyed out.  On both laptops, the installation process automatically finds the printer on my network and installs using TCP/IP settings.  I've tried every solution I could find ranging from reinstalling the firmware and software to using the older driver specifically for Windows 8/10 on the product webpage. 

But if I scan for a printer, the Xerox shows up again and lets me install with WSD settings.  When I click on the printer, there is a drop down for the printer and then for the scanner aspect (which is not present with the TCP/IP port installation).  I can also use the scan function with the Windows Scan and Fax program.  However, this is still not recognized in the Easy Print Manager.

I can change the printer portion to TCP/IP settings (as I hear WSD is inconsistent) which allows me to print and continue using the Windows Scan and Fax program with the scanner portion (under WSD settings).  I can then uninstall the now useless Xerox software.  But I don't understand why the Xerox installation doesn't work.  I also can't find anyone else having this issue.  I haven't tried a direct USB connection or wireless connection (where this issue may resolve itself), but I can't find any documentation saying this can occur if it is just a Windows 10 thing.

0 Kudos