cancel
Showing results for 
Search instead for 
Did you mean: 
Jem New Member
New Member

Scanning stopped working

Product Name: WorkCentre 7220/7225
Operating System: Windows 7 x64

Hey guys,

Without any apparent reason, the scanning function of my Workcentre 7220 doesn't work anymore, it started on the 6th of May 2019. Whenever I try to scan something, I get the message "work deleted because of a connexion issue" (it's origininaly in french, so it's close but might not be the exact translation). Here is following error message printed :IMG_4708.JPG

Any idea to work this out ?

0 Kudos
5 Replies
Technical Escalation User DavidX28897-xrx
Technical Escalation User

Re: Scanning stopped working

Can you press the language button, change to English and repost the failed print sheet?
0 Kudos
Jem New Member
New Member

Re: Scanning stopped working

There it is : https://imgur.com/a/wPGtyTp

[edit]: I managed to get it to work on one of my 2 computers (the one one the first pic OD7PORT283) by manually entrying IPv4 adress instead of host name. That's why the server name isn't the same on both picture.

0 Kudos
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Scanning stopped working

If IP works but not host name, DNS is the issue.

Connectkey devices (The 722X is Connectkey) are notoriously bad with host names on internal LANS because they don't have Windows Networking built in, so they typically need to be domain registered devices for that to work.

You may get around it by verifying that DNS is correct, that IPv6 is not preferred (This is below the DNS settings) and possibly by going to the diagnostics page ala https://IPofPrinter/diagnostics and enabling domain queries

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos
Jem New Member
New Member

Re: Scanning stopped working

It's perfectly working from the workcentre to 192.168.41.12 but not to 192.168.41.14, and I can't find how to tinker the settings of one device specifically, is there an option somewhere ?

 

I can't access the diagnostic page, I get the error message : DNS_PROBE_FINISHED_NXDOMAIN 

dam it I'm an idiot. No success with that though.

0 Kudos
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Scanning stopped working

Update firmware.

If it still won't work, run the network trace

1.JPG

and start diagnosis from Wireshark with the trace

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos