cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Scanning to email - WorkCentre 5875 not adding "from" and "to" login name

Good Afternoon,

My employer recently purchased a Work Centre 5875.  I have it setup on our network wit the correct LDAP and Kerberos settings but whenever one of the employees here logs in to the unit it doesn't automatically add their email to the "from" and "to" section.  It keeps the unit's email address and requires them to pick the "to" from the address book or they have to punch it in manually by hand.  We want the unit to automatically add their email to the "from" and "to" section when scanning to email like our other Xerox units do.  Any help would be greatly appreciated.  Thank you.

Tags (1)
0 Kudos
8 Replies
Highlighted
Valued Advisor
Valued Advisor

Re: Scanning to email - WorkCentre 5875 not adding "from" and "to" login name

In the printers web interface (CWIS) go to

Properties>Services>Email>Setup and edit the From field option

 

Capture (Small).GIF

 

And then enable the Add sender's name to email address in order to populate the To field

 

2 (Small).GIF

 

To have the From field populate go to Properties>Login/Permissions/Accounting>Login Methods and select the Edit at the upper right as highlighted here

 

3 (Small).GIF

 

And now just check the box highlighted here to have their email address work in the From field

 

4 (Small).GIF

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
Highlighted
New Member
New Member

Re: Scanning to email - WorkCentre 5875 not adding "from" and "to" login name

Joe,

Thanks for the response.  Section 2 on my CWIS areas from your print screen is missing 2 areas you have.  There is no "Always use Default from Address" or "Use sender's name" boxes to check off.

 

 

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: Scanning to email - WorkCentre 5875 not adding "from" and "to" login name

What level of software is the device on?

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
New Member
New Member

Re: Scanning to email - WorkCentre 5875 not adding "from" and "to" login name

Joe,

Do you mean the version of the system software in the Xerox 5875?

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: Scanning to email - WorkCentre 5875 not adding "from" and "to" login name

yes

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: Scanning to email - WorkCentre 5875 not adding "from" and "to" login name

Looks like you are on a very old Connectkey 1.0 release, I highly suggest getting that updated to current, but to do that requires it to be wiped out or there will be issues. The method is called "Altboot no data backup) and you cannot use a clone file, so every setting will be lost.

 

I found an old outdated device and found the , add the from address to the send to under Properties>Services>Email>Setup>General and it is just a checkbox stating Auto Add Me, the Only send to self option below it eliminates the possibility of sending to anyone else.

 

Properties>Services>Email>Setup>SMTP Authentication and set it to Logged in user for the User Jobs option may populate the From addres, but I can't confirm that as I don't have a machine with the older firmware to try it.

 

Sorry I can't get you all the way there, there are many changes between the way things are displayed in the 1.0 releases (firmware starting with 071) and the 1.5 releases (starts with 072)

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
New Member
New Member

Re: Scanning to email - WorkCentre 5875 not adding "from" and "to" login name

Joe,

The current system software I have is 072.190.004.09101.  Is this the latest?  Also what is connect key software and how does it interact with the WorkCentre 5875?

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: Scanning to email - WorkCentre 5875 not adding "from" and "to" login name

Connectkey is the family of printers as well as the software that runs them.

 

The latest firmware is here and is version 072.091.145.5000

 

The firmware you are running should have looked identical to the initial screenshots, I suggest calling 2nd level for help setting it up as it appears there may be something else I am not seeing in the information here that is not enabled as those options should appear after LDAP works.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos