Showing results for 
Search instead for 
Did you mean: 
2 Replies

Re: Scanning to network - 031-533 error Not able to make the file

Jump to solution

Thank you!



Very detailed instructions with step by step actions.


Swift and timely response.



For anyone experiencing a similar issue, our print server was upgraded from an older version of windows to 2012 R2 64bit.



Prior to establishing an FTP server so that users can scan to network, I decided to try updating the firmware on the MFP.


Immediantly after updating, the printer was able to scan to the network share.



Thank you.

0 Kudos
Joe Arseneau
Valued Advisor
Valued Advisor

Re: Scanning to network - 031-533 error Not able to make the file

Jump to solution

I'm pretty sure it won't work unless you disable SMBv2, which is a terrible idea.

Better to simply switch to FTP, just install that on the server and make the ftp root use the same folder as the SMB share, then the client PC's will stay mapped and the only thing changing will be how the printer gets the scan there.


But if you really want to attempt to make the printer work, you would have to get it to the latest firmware, which is still 3 years old and before the WannaCry updates on your server.


You will also want to change the format of the username, because it isn't just Administrator and you can confirm that by adding it to the share itself, the printer needs to be using it as it appears within the brackets here




And by all rights you should also add the specified user to the Security tab as well




And yes, port 445 is the correct one to use.


But I really don't think it is going to work, the SMB landscape has changed drastically and the older printer/scanners just don't work well or reliably unless they have firmware in the 2016 and up range. In the long run, and usually the short run too, FTP is simply going to be more usable.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau

Scanning to network - 031-533 error Not able to make the file

Jump to solution
Product Name: Other - specify product in post

Good day,


I have a WorkCentre 6505N MFP. I have it connected to a client running server 2012 R2 64bit.

My users can access the printer with no issue, as it is set up in print management.

However, I am unable to set up a network scan to a specified folder on the C:\ drive of the same server.

I have created a folder on the C:\ drive named 'Scan' and then set sharing (right click share, everyone).

I then tried configuring the settings within the work centre splash page.

I believe the printer sees the directory because it does not fail until after the scanning portion is complete. It then errors out with '031-533'

In the Name field I have the name of the printer

In the Server type field i have SMB

Host IP address is the address of the server within the same subnet as the printer,

Port number is currently 445, however it was initially 139, (both ports yield the same result)

Login name is Administrator

Password: is pass word for local login of print server (administrator)

Name of shared Directory is SCAN

Subdirectory/path is left blank.


I only have the local administrator credentials for this machine (print server) . I am hoping i can still set up a local share only (for the same computers connected by switch to the print server.


I have also run a power shell command to verify that SMB1 and 2 are "TRUE". (Enabled)



Any assistance in the matter would be extremely grateful. Thank you.

0 Kudos