cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Setting up Scan to Email with a Gmail Account

Jump to solution
Operating System: Windows 10

Hello!

I just purchased a WorkCentre 6515, and I am at my wit's end trying to set up the "Scan to Email" app with my Gmail. I've followed every set of instructions that I can find:

https://www.support.xerox.com/en-us/article/en/sE2dGUxlFO85D2mE1sHdt6

https://atyourservice.blogs.xerox.com/2019/09/10/gmail-and-your-xerox-multifunction-printer/ (and the update https://atyourservice.blogs.xerox.com/2020/10/15/gmail-and-scan-to-email-set-up-update/)

https://forum.support.xerox.com/t5/Copying-Faxing-Scanning/Scan-to-email-stopped-working/m-p/233548#...

https://forum.support.xerox.com/t5/Copying-Faxing-Scanning/Unable-to-setup-Scan-to-email-Gmail-Xerox...

https://forum.support.xerox.com/t5/Copying-Faxing-Scanning/Scan-to-email-stopped-working/m-p/233453

https://forum.support.xerox.com/t5/Copying-Faxing-Scanning/scan-to-email-with-gmail/m-p/234150

and

https://forum.support.xerox.com/t5/Copying-Faxing-Scanning/Xerox-workcentre-6515-Scan-to-gmail-issue...

 

Despite all of these, I am still not able to get it working. I get an error that saus "Unable to connect to SMTP server" every time. I've attached below the settings I have tried.

1.PNG

 

2.PNG

(The primary server is my router's IP.)

Any help would be greatly appreciated -- I've been trying to figure this out for 5 hours now!

 

 

2 Replies
Highlighted
New Member
New Member

Re: Setting up Scan to Email with a Gmail Account

Jump to solution

 I am not sure why my photos don't show up, so here are the options listed out in text:

Connections ---> SMTP

     Device email: *****@gmail.com

     Server Address: smtp.google.com

     Outgoing port: 587

     Connection Security: STARTTLS

     SMTP Authentication: SMTP AUTH

     SMTP Auth User Name: *****@gmail.com

     SMTP Auth Password: (my gmail password)

     Login Credentials for Email Submission: Predefined

 

     (I don't have anywhere to select "on device" like some of the blog posts above suggest)

 

Connections ---> WiFi ---> DNS

     Use DHCP to Assign Address: OFF

     Primary Server: (My router's local IP)

     Alt. Server 1: 8.8.8.8 (Google's DNS)

 

 

 

 

 

0 Kudos
Highlighted
New Member
New Member

Re: Setting up Scan to Email with a Gmail Account

Jump to solution

Found my problem.

 

I changed "smtp.google.com" to "smtp.gmail.com" and it works beautifully.