cancel
Showing results for 
Search instead for 
Did you mean: 
georgey48
Member
Member

Still not able to scan

Product Name: VersaLink B405 Multifunction Printer
Operating System: macOS 10.15 - Catalina

This is my second post on this subject and after months, I am no further on. I have downloaded and installed the latest firmware to the printer as well as the latest drivers for Catalina but no change:

Screenshot 2021-06-11 at 20.55.33.png

This is with: 

macOS Catalina Version 10.15.7

Driver: 5.8.0 (2275)

Works fine with BigSur but not with Catalina. There is nothing apparent in the logs to indicate what this issue might be and I have confirmed (with Wireshark) that there has been no attempt at communication to or from the printer/scanner.

Printing works fine and there is no issue connecting to the devices webserver. Apple claim that this is nothing to do with them and that it is a Zerox issue. I have exhausted the process or deleting and re-installing many, many times now and so I dont need any replies "have you tried turning it off and on again"..

0 Kudos
4 Replies
CathyO-Xerox
Community Manager
Community Manager

Re: Still not able to scan

Hello georgey48,

I see no one has responded to this post yet. So, at this point I would recommend contacting your local Xerox Support Department to speak with a Product Specialist for more assistance. Please call 1-800-821-2797 or 1-800-835-6100.

Thanks,
CathyO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
georgey48
Member
Member

Re: Still not able to scan

Technical support only operate during business hours and im at work during business hours. Also they claim to only deal with hardware faults. I have just bought a brand new iMac (Big Sur 11.6) to solve this problem but it still exists. I dont want this issue to drag on until it is outside of it's warantee period, this is a brand new printer that claims to support iOS. Please provide me with some kind of support !

0 Kudos
CherylO-Xerox
Valued Advisor
Valued Advisor

Re: Still not able to scan

Hi geogey48, 

Thank you for using the Support Forum. Have you upgraded to the newest firmware service pack for your VersaLink B405? Please confirm you are up to date. Then make sure you have downloaded and installed the newest macOS print and driver installer that was released on October 22, 2021. Please consider contacting your support centre for further assistance and ask to speak to someone in 2nd level support.  

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
georgey48
Member
Member

Re: Still not able to scan

Thank you CathyO-Xerox, please see my other post regarding this here:-

https://forum.support.xerox.com/t5/General-Information/MISSING-FILE-ERROR-016-742/td-p/246367

 

0 Kudos