cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Twain Scanning to Workcenter 5755 Issues

I seem to be too dim to get twain scanning to work with my 5755 Workcenter.

 

 i want to be able to put documents int othe scanner then hit "SCAN" from mu computer and have the 5755 scan the items in.

 

I can scan from the 5755 to my mainlbox and I can print to the 5755, but twain scanning does not work.  I get a Xerox Scan Utility popup with "No image found in the folder" error.

 

ANy suggestions?

 

Thanks

0 Kudos
8 Replies
Highlighted
Community Manager
Community Manager

Re: Twain Scanning to Workcenter 5755 Issues

Hi Buggs,

Thank you for using the Support Forum. Please take a look at this solution for Configuring the TWAIN Scan Driver.  If you have taken all these steps and still get an error when scan please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
Highlighted
New Member
New Member

Re: Twain Scanning to Workcenter 5755 Issues

that all makes sense, but for the following:

 

  • A Digital Certificate has to be created.
  • SSL must be enabled.
  • Scan Template Management must be enabled.

How do I complete these 3 things?

0 Kudos
Highlighted
Community Manager
Community Manager

Re: Twain Scanning to Workcenter 5755 Issues

Hi Buggs,

I apologize I thought those links were at the bottom of the solution but they are not there.  So here they are:

 

  • A Digital Certificate has to be created.
  • SSL must be enabled.
  • Scan Template Management must be enabled:
    1. From a computer, open an Internet browser window.
    2. Enter IP address for the WorkCentre in the Addressfield, and press [Enter] on the keyboard.  The CentreWare Internet Services (CWIS) will be displayed.
    3. Click on the [Properties] tab.
    4. When the Login screen is displayed, enter the user name in the User ID field, and the password in the Password field, and then click on the [Login] button.

      NOTE: The default username is "admin" (case sensitive), and the default password is "1111".

    5. Click on [Services] to expand the list of options.
    6. Click on [Workflow Scanning] to expand the list.
    7. Click on the [Scanning Web Services] link. The Scanning Web Services page will be displayed.
    8. Click the [Enable] check box to insert a check mark next to Scan Template Management.
    9. Click on the [Save] button.
    10. Click on the [admin - Logout] link in the upper, right corner of the window. The Logout window will be displayed.
    11. Click on the [Logout] button.
    12. Close the browser window.

I hope this helps. 

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
Highlighted
New Member
New Member

Re: Twain Scanning to Workcenter 5755 Issues

[6]   Click on [Services]

 

no such link

 

http://i374.photobucket.com/albums/oo190/buggaluggs65/Xerox-1.jpg

0 Kudos
Highlighted
Community Manager
Community Manager

Re: Twain Scanning to Workcenter 5755 Issues

Hi Buggs,

I think you skipped step 3.  You have to select the Properties tab to get to services.  From the photo it looks like you are still on the status tab. 

 

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
Highlighted
New Member
New Member

Re: Twain Scanning to Workcenter 5755 Issues

OK. All turned on.

 

I still get this pop up when I hit "SCAN" from my computer

 

http://i374.photobucket.com/albums/oo190/buggaluggs65/Xerox-2.jpg

0 Kudos
Highlighted
New Member
New Member

Re: Twain Scanning to Workcenter 5755 Issues

Can I get some more help with this?

 

There must be something that I'm doing wrong.

0 Kudos
Highlighted
Community Manager
Community Manager

Re: Twain Scanning to Workcenter 5755 Issues

Hi Buggs,

Have you checked your template setup?  Please make sure you have followed these steps to set up your template.

 

Once you install the driver, you must establish a user profile. You should be logged onto the PC with your personal Windows user account when you establish your profile.

To set your profile and access driver properties:

  1. Open the Windows Control Panel.
  2. Select [Scanners and Cameras].
  3. Right-click the scanning icon for the WorkCentre and choose [Properties].
  4. Select the [User Settings] tab. This tab displays the default settings for your scan template. A scan template is automatically created on the device and is named based on your Windows logon name. Any existing templates of the same name will be overwritten.
  5. Select the [Scan Options] tab and select default settings for your scan template and click [Apply]. Any of these settings can be overridden directly at the WorkCentre.
  6. If during driver installation you did not specify a device IP address and you have Administrator rights on the workstation, click the [Administrator Options] tab and enter the IP address of the WorkCentre Device.
  7. Click [Apply] and [OK].

If this is setup correctly then I am at a loss as to why it is not working and would suggest you contact support. 

 

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos