Showing results for 
Search instead for 
Did you mean: 
1 Reply
Community Manager
Community Manager

Re: Unable to scan to email VersaLink B7035

Hello Beth,

I searched our online knowledge-base and that fault code indicates you may need to disable the Dual Stack IP, you can find THE STEP HERE. 

If that doesn't work, you may need to engage our Support Department. 

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

Unable to scan to email VersaLink B7035

Product Name: VersaLink B7025/B7030/B7035
Operating System: Not Applicable

I have a VersaLink B7035 Mulitfunction Copier/Printer.  We recently put in a new server (was Server 2008), now is Server 2019 64 bit and we moved to Office 365 for email.  I changed the DNS settings to the new server, have all the settings set up for and was able to run a connection test successfully. 

xerox email setting.jpg

However, when trying to scan to an email, it hangs.  It never sends.  There is no error code.  It just hangs with sending 0%.  I am able to scan to the user's computer (set up in Contacts with pc ip address) successfully.  I tried to remove the DNS settings and it will fail immediately with error 016-772: DNS server unsets up in SMTP when sending to email (still works for user's pc). I updated the copier to the latest firmware and still no help.


0 Kudos