cancel
Showing results for 
Search instead for 
Did you mean: 
olsen2019 New Member
New Member

Versa link C405 Cannot Scan to or Send to Email, Nor download Updates (Error codes: 016-781 016-535)

Product Name: Versalink C405
Operating System: macOS 10.15 Catalina

Hello everyone,

I recently purchased a Versalink C405 for my wife's business and am having headaches and heartaches trying to get the feature Send To Email and Scan To to function properly. When trying to do this, I receive a print out stating the job was undelivered and the error is: 016-781 Server Connection Error.

I read through various posts and set up the SMTP settings exactly as they need to be for a gmail account. However, I also read that it is usually a DNS problem. This thread highlights a possible solution: 

https://forum.support.xerox.com/t5/Copying-Faxing-Scanning/Scanning-with-Versalink-C405/m-p/216177

...stating that if you do not know what the DNS servers are (I don't), a typically safe bet is to use the Gateway address as the primary server and 8.8.8.8 as the secondary. However, in the EWS I do not find a Gateway address!

Here are screen shots:

Screen Shot 2019-11-11 at 19.32.13.pngScreen Shot 2019-11-11 at 19.32.27.pngI am stuck as to what to input for these values. Could anyone give me some direction? Does this have anything to do with the printers IP address which I use to connect to EWS?

The second problem, which may be related or not, hence the reason I post them together, is that I cannot update the printer. When I use the EWS to update, and there is an update available, the machine restarts a few times and then prints out a summary giving me a 016-535 error.

When I try doing it directly through the printer, once I hit "agree," the machine says an error message of unable saying, "Download failed. Refer to the user guide...." I am unable to read all of the error because it disappears too quickly.

I try to download manually the update through the EWS and I am taken to a xerox download page. Once I click download, I receive a "Access denied. You do not have access to this server." I tried to download the remote service program to see if a support agent could remotely diagnose the printer, and they do not offer the file on Mac.

I have tried to switch networks to see if it was a problem between the printer and the network, and no change. I cannot update the printer, nor can I use any simply remedy to solve the problem.

Any help provided would be greatly appreciated.

 

0 Kudos
1 Reply
Community Manager CathyO-Xerox
Community Manager

Re: Versa link C405 Cannot Scan to or Send to Email, Nor download Updates (Error codes: 016-781 016-

Hello olsen2019,

I am not sure if this helps or not, but I found THESE SOLUTIONS in our knowledge-base for the fault code 016-781.

Thanks,
CathyO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
0 Kudos