cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

VersaLink® B405 Multifunction Printer scans “sometimes” 027-773

Product Name: VersaLink® B405 Multifunction Printer
Operating System: Windows 8.1

 

So, I was helping my brother with this B405 yesterday and I can’t figure it out.   Let’s start off that it’s only the scanning to email (smtp) that’s the problem and so far everything else works.   Plus I’m very tech savvy so lets skip that part too.    He’s using windows 8.1 64bit and its setup to scan documents and email to his Gmail account.   It works almost 100% of the time when he scans a few documents (say less then 10 pages) and it goes to his email find.   So, the settings work, Gmail works etc.   The problem arises (and only in the last few months) that when he does 50-100 pages, that range a few megabytes in size the Xerox chokes and doesn’t do anything.  It takes forever to finally time out and state 027-773.    Also on the progress it does show 97% and just sits there.   This use to work and he states “nothing” changed.  I went into the smtp settings and changed something (don’t remember the specific names) to allow for 20Megs emails,  and I think a timeout, and I turned on compression.  But longs story short I tweaked lots of setting and it still can’t handle it.    Like I said it use to work so I’m assuming its @#@#@ firmware, but I didn’t and don’t know if I can downgrade the firmware to a different version.   The only other guess I had was the memory is filling up so its puking on sending that much data,  but since I can’t find a way to delete the logs and the docs don’t help,  I did do a complete factory reset to clear them.   Then used the clone process to bring back in my settings and still….. no joy.     Again this use to work without issue but now it “sometimes” works with 50+ pages or 4-6Meg emails,  but more often then not it just can’t do it.

 

The best part is his older Xerox phaser 3635 that has nothing but problems with the phaser laser thing (yes said it to be funny) the scanning can do 50-100-150 pages with NO issues.   I even compared the settings on both and while the GUI are very different this unit does 300dpi (so higher then the newer one and yes I know I can switch it) and it has no issues.    After he got this worked on a few times and paid to replace parts he went with the newer one which is suppose to be better.

 

I will say he doesn’t login, he has the admin account and his own account but he just leave it at the normal default screen to use all the features.

So, I’m at a loss and after banging away on it for hours I’m posting here.  Anyone have any ideas?   Recommendations?   Why can this printer not handle it (anymore) but the much older one can?    Does anyone know how to clear logs on the b405.  

0 Kudos
1 Reply
Highlighted
New Member
New Member

Re: VersaLink® B405 Multifunction Printer scans “sometimes” 027-773

Sorry let me add I already looked through the forums and even errors 027-773 for other printers and none of them fix this.   The SMTP settings are correct, the passwords are okay,  I tried the 2 different port numbers and those work.   etc etc.    This wouldn't sometimes work and sometimes work if the settings were wrong.  Also the older xerox works over and over and over and over again.   So there is that too.

0 Kudos