cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member
Member

Vertical band on upper page when scanning

Product Name: WorkCentre 6515
Operating System: Windows 10 x64

When I scan a document after not using the printer for a while, there is a black 2cm vertical band all the way down the middle of the page. If I then scan again, straight afterwards, the band is now a semi transparent grey. This only applies to the upper sides (page 1) of a duplex scan. This happens whether I scan via the automatic document feeder or simply place the document on the document glass. It is also the same for colour or B&W scans.


I have tried cleaning the CVT glass and the document glass to no effect.

Any other ideas please?

10 Replies
Highlighted
Valued Advisor
Valued Advisor

Re: Vertical band on upper page when scanning

Hi,

Ther is a problem with the scanner CIS. If the machine is under warranty claim it, otherwise you need to replace the scanner, or in a happy case just to remove and reconnect the scanner connectors (on the scanner and on the ESS board) which is not an easy operation.

 

Gabi

0 Kudos
Highlighted
Member
Member

Re: Vertical band on upper page when scanning

Gabi thanks for the reply

Unfortunately the printer is two and a half years old and thus out of warranty.

Would you have any link to a manual or you tube video showing how to reconnect the scanner connections?

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: Vertical band on upper page when scanning

You can find the manual here.

0 Kudos
Highlighted
Member
Member

Re: Vertical band on upper page when scanning

thanks for the quick reply Gabi but if the word 'here' in your response is supposed to be a hyperlink, it doesn't appear to have a link attached.

Sorry if I missed something obvious.

Rgds

Dave

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: Vertical band on upper page when scanning

Ok. Sorry, my mistake. HERE

0 Kudos
Highlighted
Member
Member

Re: Vertical band on upper page when scanning

That's great. Thanks Gabi.

I'll have a read through and if I attempt a repair I'll report back here.

Dave

0 Kudos
Highlighted
New Member
New Member

Re: Vertical band on upper page when scanning

Not sure if you have tried the fix yet - i have just developed the very same issue I think on Versalink C405.

Printing is fine, but copies & scans have vertical black / grey band running the full length of the page, exactly 2cm thick and towards the right hand of centre, whether done on document feeder or platen. For 2-sided document feeder copies & scans, only pages 1, 3, 5 etc. are affected,  2, 4, 6 etc. are OK. Tried cleaning glass and the white strips, still have the issue. Luckily I'm only 11 months in, so engineer is going to call - I'll let you know what they had to do.

0 Kudos
Highlighted
Member
Member

Re: Vertical band on upper page when scanning

HI Slatt70,

no I have not tried to fix it yet as (looking at the repair manual), it's more than just two screws to undo. As the printer is working fine and as I don't do a lot of copying and there is a work round by scanning both sides with the actual page I need as the lower scan, I've put this on my 'to do' list when I can set aside some time.

Please do report back as to how long and how complicated it takes the Xerox engineer to fix your machine.

 

Regards

Dave

0 Kudos
Highlighted
New Member
New Member

Re: Vertical band on upper page when scanning

Hi Dave,

Yes unfortunately after an hour or so tinkering around and ringing his colleagues (and as indicated by the original response you had) the engineer gave up and decided the full scanner assembly needed to be replaced, which he did the following day. I asked how much it would have cost if I'd been out of warranty and his reply was to be honest you'd be as well getting a new machine. I dodged that bullet by about 3 weeks... 

Good that you don't use the copy / scan too much - and good look with the fix when you get time!

All the best

0 Kudos