Showing results for 
Search instead for 
Did you mean: 
ArturusDent New Member
New Member

WC 5335 SMTP Default From Address changes when logged in

We have 15-20 WC 5325/5335 devices at an account that just switched from their local Exchange server to Office365.  They're insisting on TLS + authentication, so my only option is  When trying to scan, users get an "invalid response from SMTP server error."  I've found the problem, I'm not sure there is a solution for it on this model.


The devices are all running Papercut with "Auto-Add Me" enabled for email.  If I turn off Auto-Add Me, scanning works fine.  The problem is that when enabled, the default 'From' address changes to the logged in user rather than the default ''   Since SMTP is also authenticating with, it fails when the From address does not match the user trying to authenticate.


On the ConnectKey models (WC 5800, 7800, etc.), there is an "Always Use Default From: Address" setting in SMTP that fixes the problem so that no matter who is logged in, it's authenticating and coming from the Copier user.  I don't see a similar setting on the WC5300 series.


Any assistance would be appreciated.

0 Kudos
2 Replies
Community Manager CherylO-Xerox
Community Manager

Re: WC 5335 SMTP Default From Address changes when logged in

Hi ArturusDent,

Thank you for using the Support Forum. Please go to Centreware Internet services and select the properties tab then expand the Services section and select Email and then select General.  On the general screen select edit.  You should find the options for the from address on that screen.  Select the options you need and make sure to save your changes.  If this does not help please consider contacting your support centre for further assistance.

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
Fabio Valued Advisor
Valued Advisor

Re: WC 5335 SMTP Default From Address changes when logged in



another solution is in papercut, on your device, there is an config line : => set that one to N, so papercut is not sending the from email address anymore :)