Showing results for 
Search instead for 
Did you mean: 
1 Reply
Joe Arseneau
Valued Advisor
Valued Advisor

Re: WC3220 - cannot scan to pdf

Duplicated your post here

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos

WC3220 - cannot scan to pdf

Product Name: Other - specify product in post

We have SEVERAL Xerox printers in our office, but the most often used are usually one of our five WC3220 MFC units, since these are the only units we own that can (or at least ONCE upon a time, did...) 'scan-to-PC' where we could then choose an option to save the scanned image as a 'pdf'' document...

However, ever since we've had to 'migrate' to Windows 10 (from a mixture of Win7 and Win 8 systems) one-by-one, certain PCs could no longer scan to a network connected PC and have a pdf 'reader' application automatically open and display the document...

We have a mixture of 'reader' software installed on many of the PCs, such as Adobe Acrobat 11, Adobe Acrobat DC, or things like Nuance PDF Pro Office, etc., but it didn't really matter which PC was running which software - it usually 'just worked'...   That is,  until about two weeks ago, I'd guess.  At any given time, any of the chosen applications COULD work, but as I mentioned, this has continued to 'fall away', until finally now our very last PC has now lost the ability to scan-to-PC and have a pdf software automatically open and display the scanned document.  That's not to say 'scan-to-PC' does not work at all... We CAN scan to MS Word, and it will automatically open Word, (where we can then "save as..." a PDF document), but why has it suddenly changed AWAY from anything related to a PDF software like Adobe Acrobat or practically anything else..?

I've tried just about everything I can think of, like removing and re-installing any of these PDF reader applications, or removing and re-installing the WC3220 software (which, BTW,  I had to download directly from Xerox since the CD disks that came with any of these AIO units apparently won't install under Windows 10, now, so NOW we no longer have access to software applications like Omnipage, PaperPort, etc.), 

But I'm at my 'wit's end' trying to get any of this to work again...  No matter what I try, no one can scan to a network connected PC and have a 'PDF reader' app automtically open...

I guess I should also note that when I check the 'task manager' in any given PC when we've tried to scan to a PDF app, it would APPEAR that the app IS running (IE: Adobe Reader, etc.), but it just does not appear on the screen.  If it is of any 'clue', when I then try to open another PDF without 'ending task' on the running reader software, the PDF I'd just tried to  open ALSO will not appear.  IF, on the other hand, I DO 'end task' on the app (like Adobe Reader) it opens as expected...  (say what..??!?!)

GAH!  I'm ripping what's left of all my hair out..!!  

But I sure wish we could've just stayed with Windows 7... Windows 10 is seemingly full of such 'issues'... but this one is driving me nuts.

0 Kudos