cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

WC3635 SSL turn on

Hello, I need to turn on https connection for printer 3635 MFP. I do all settings needed to this but I can't connect.

In "Machine Digital Certificate" settings is "A Self Signed Certificate is established on this machine."

If I try load https printer's site firefox show me:

An error occurred during a connection to Device_IP.

You have received an invalid certificate. Please contact the server administrator or email correspondent and give them the following information:

Your certificate contains the same serial number as another certificate issued by the certificate authority. Please get a new certificate containing a unique serial number.

(Error code: sec_error_reused_issuer_and_serial)

0 Kudos
3 Replies
Highlighted
Account Deactivated

Re: WC3635 SSL turn on

Hello macas.

I was not able to locate a WC 3635 in the Online Support knowledge bases but we do have a Phaser 3635MFP.  I found the following solution for the Phaser 3635MFP titled: Configure the Machine Digital Certificate Management and Trusted Certificate Authorities

www.support.xerox.com/go/kb/gokb.asp?prodID=3635MFP&Xlang=en_US&Xcntry=USA&objID=1978

 

If this does not help please search the knowledge base for other solutions that might help.  If you are unable to locate a solution please contact your local support group.

 

Please select "Accept Solution" and / or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!
Thanks,
SandyP-Xerox
Moderator
0 Kudos
Highlighted
New Member
New Member

Re: WC3635 SSL turn on

these steps I did but I still don't know how to remove certificate or correct my problem with https connection

0 Kudos
Highlighted
Agency Analyst
Agency Analyst

Re: WC3635 SSL turn on

macas,

 

  1. If necessary, refer to the instructions above for accessing the Machine Digital Certificate Management screen.
  2. Click on [Connectivity] to expand the list of options.
  3. Click on [Protocols] to expand the list.
  4. Click on [HTTP]. The HTTP Configuration page will be displayed.
  5. Click to place a check mark in the [Enable] check box next to Protocol.
  6. Enter a new port number in the Port Number field, if required. The default is 80.
  7. Select [Disable SSL] from the menu next to HTTP Security Mode.
  8. Click on [Apply].
  9. Close the browser window.

Instead of enabling it lets disable it first.

 

Thank you,
Jordan

If someone helped you make sure you give Kudos for their efforts! Don't forget to Select Accept as Solution if the reply resolved your issue as it will be able to help others!

Thank you,
Jordan R.
Systems Analyst / Consultant
Fiery Certified Professional

If someone helped you make sure you give Kudos for their efforts! Don't forget to Select Accept as Solution if the reply resolved your issue as it will be able to help others!
0 Kudos