cancel
Showing results for 
Search instead for 
Did you mean: 
Viviana_tou New Member
New Member

WC7535 TLS 1.2

Product Name: Xerox WorkCentre 7535 v1 Multifunction System
Operating System: Not Applicable

Hello,

Does WC7535 support TLS 1.2? 

Thanks.

Tags (4)
0 Kudos
4 Replies
Community Manager CherylO-Xerox
Community Manager

Re: WC7535 TLS 1.2

Hello Viviana_tou.

If you have not already resolved this issue, we suggest you search our online knowledgebase for this product: WorkCentre 7535.

Alternatively, you can visit our Contact Us page for other support options.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
Highlighted
Viviana_tou New Member
New Member

Re: WC7535 TLS 1.2

Hello, 

I haven't been able to resolve the issue yet, I've already searched the knowledgebase, but it doesn't specify whether it's TLS 1.2.

Thanks

 

0 Kudos
Community Manager CathyO-Xerox
Community Manager

Re: WC7535 TLS 1.2

Hello Viviana_tou.

I have searched the documentation and have not been able to find an answer. I would recommend you call the Customer Support Centre at 1-800-821-2797 and ask to speak with a 2nd Level Analyst regarding the Transport Layer Security 1.2. Please have your device serial number ready as they will need that to authenticate you over the phone.

Alternatively, you can visit our Contact Us page for other support options.

Thanks,
CathyO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
Thanks,
CathyO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!
0 Kudos
gabiene Valued Advisor
Valued Advisor

Re: WC7535 TLS 1.2

Hi,

I just find something fot AltaLink. I think is the same for 75xx:

To use TLS v1.2 in Altalink devices the SMTP connection encryption should configured as STARTTLS (Properties -> Connectivity -> Setup -> SMTP -> Connection Encryption-> STARTTLS), also the customer Email Server should support TLS v1.2 Encryption.

 

Gabi

0 Kudos