cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
ThomasCNLI New Member
New Member

WC7845 TLS 1.2

Product Name: WorkCentre 7830/7835/7845/7855
Operating System: Windows 10 x64

Good afternoon,

Does WC7845 support TLS 1.2? 

It only shows TLS which makes it unclear if this is just 1.0 or if its 1.2.

Can u clarify this?

13 Replies
Community Manager CherylO-Xerox
Community Manager

Re: WC7845 TLS 1.2

Hi ThomasCNLI,

Thank you for using the Support Forum. If you have upgraded to the Firmware Version 073.040.075.34540,  then yes.  Please see the ReadMe file for the firmware Page 6 which states that this version supports TLS 1.2.  If you need further assistance please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
Nickhutchings New Member
New Member

Re: WC7845 TLS 1.2

Hi

 

We have a Workcentre 7855 and have been sending scans as emails via Office 365. I upgraded the firmware to 073.040.075.34540 in order to use TLS 1.2, but emails are still being sent via TLS 1.0. What else do I need to do in order to use TLS 1.2?  

Regards

Nick Hutchings

0 Kudos
gabiene Frequent Advisor
Frequent Advisor

Re: WC7845 TLS 1.2

Hi,

I just find something fot AltaLink. I think is the same for 78xx:

To use TLS v1.2 in Altalink devices the SMTP connection encryption should configured as STARTTLS (Properties -> Connectivity -> Setup -> SMTP -> Connection Encryption-> STARTTLS), also the customer Email Server should support TLS v1.2 Encryption.

 

Gabi

0 Kudos
Nickhutchings New Member
New Member

Re: WC7845 TLS 1.2

Hi

Thanks for your reply. Yes, the 7855 has much the same setup configuration. It is set for STARTTLS. The email server is Office365. Office 365 is complaining about the client using TLS 1.0. So how do I get the 7855 to use TLS 1.2? 

Nick

 

0 Kudos
Agency Analyst RickAXCETF-AA
Agency Analyst

Re: WC7845 TLS 1.2

2019-08-26 15_29_40-XEROX WORKCENTRE - Properties - Internet Explorer.jpg

Thanks,
RickB
Agency Analyst
0 Kudos
Nickhutchings New Member
New Member

Re: WC7845 TLS 1.2

Hi RIck

Thanks for this. The Workcentre 7855 seems to be different and does not have the TLS Encryption section within Security. See below:

Capture.PNG

The firmware is 073.040.075.34540, which is the latest. So why can't I see the TLS Encyption section?

 

Nick

 

0 Kudos
gabiene Frequent Advisor
Frequent Advisor

Re: WC7845 TLS 1.2

0 Kudos
Nickhutchings New Member
New Member

Re: WC7845 TLS 1.2

Thanks. I'll try it. It will be next week before I get chance, but I'll let you know the results.

Nick

0 Kudos
Nickhutchings New Member
New Member

Re: WC7845 TLS 1.2

Thanks. I have updated the machine successfully, and have now got the TLS Encryption setting, which I have set to 1.2. All seems well so far, and the Office 365 report is now showing TLS 1.2.


Thanks a lot for your help.

Nick