cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
curriebwoy New Member
New Member

Work Centre 7345 scan to email with Mountain Lion Server

I recently upgraded my email server to Mountain Lion, and now I cannot scan to email.  Before upgrading I had Lion Server, and I was able to scan to email on using port 25.  However, since upgrading I have not been able to scan to email despite trying numerous combinations, using port 25, 465, 587 without success.

 

Does anyone has this problem?

Tags (2)
0 Kudos
8 Replies
Xerox Analyst RuiKZ6N6K-xrx
Xerox Analyst

Re: Work Centre 7345 scan to email with Mountain Lion Server

Hi

You can do a few things to try to troubleshoot, can be a security issue:

- inside your network use a pc or other Mac, go to DOS or to a Terminal

- enter "Telnet serverIP 25"

- A message should appear saying something like ....ESMTP MAIL Service.... If nothing happening your server has no SMTP running and you star from here.

- After the message, type HELO and the server will responds back with a Hello too

- type "mail from: youremail".   If the server responds with authentication you need to provide a login and password. This means that also have to set the printer with authentication

- To test the authentication you need to use the AUTH LOGIN command then user and password.

 

You can follow these steps if your SMTP has no authentication or these ones if has it (more difficult to test)

 

Following the above steps, you will have a start point to properly configure your SMTP server. Basically is or the service is not running, or is a authentication, or the printer IP is being refused, or the senders address is being refused.

 

Hope this helps

Rui 

Be sure to give out Kudos and select "Accept as Solution"
0 Kudos
curriebwoy New Member
New Member

Re: Work Centre 7345 scan to email with Mountain Lion Server

I followed the steps outline, and there is no authentication on port 25 when I use the telnet test you specified.  However, when I tried from the printer, it gives me a 016-767 error, which is invalid email address

0 Kudos
curriebwoy New Member
New Member

Re: Work Centre 7345 scan to email with Mountain Lion Server

I also note that the tests you specified are for an exchange server, when I am using the mail server that comes with Mountain Lion Server
0 Kudos
Xerox Analyst RuiKZ6N6K-xrx
Xerox Analyst

Re: Work Centre 7345 scan to email with Mountain Lion Server

Hi, Don't worry if is an exchange or is a mac, they all have to behave the same way. So, the printer error is showing invalid email address, this may means that, or the sender address or the to address is not being accept . Follow the link with no auth and do "mail from:" and write exactly the email that you have set on the printer and see if is accepted by your smtp. If yes do a "rcpt to:" and enter your personal email. See if is accepted. One of these steps is being rejected by your server. Tell me the result. Thanks Rui
Be sure to give out Kudos and select "Accept as Solution"
0 Kudos
curriebwoy New Member
New Member

Re: Work Centre 7345 scan to email with Mountain Lion Server

When I put in the address where it is going to on the printer I get the following:

 

mail from: <address where it is set on the printer>

I get response

250: 2.1.0 ok

 

When I put in rcpt to <personal email address>

 

response I get

554 5.7.1 <personal email address> relay access denied

0 Kudos
Xerox Analyst RuiKZ6N6K-xrx
Xerox Analyst

Re: Work Centre 7345 scan to email with Mountain Lion Server

Ok, now you have a starting point. Your SMTP is rejecting external addresses because will not do the relay. Do you now the domain where your server is?

Regards

Rui

Be sure to give out Kudos and select "Accept as Solution"
0 Kudos
curriebwoy New Member
New Member

Re: Work Centre 7345 scan to email with Mountain Lion Server

0 Kudos
Xerox Analyst RuiKZ6N6K-xrx
Xerox Analyst

Re: Work Centre 7345 scan to email with Mountain Lion Server

It seems that you are not the only one to have this problem on Mountain Lion Server. After digging over the web I have found a few solutions on this forum:

You can solve it by altering the following line in main.cf

virtual_alias_maps = $virtual_maps hash:/Library/Server/Mail/Config/postfix/virtual_users

to

virtual_alias_maps = $virtual_maps hash:/Library/Server/Mail/Config/postfix/virtual_domains

In the same thread someone post that If you did an upgrade from Lion to Mountain and if you have a backup from the previous version on time machine, you can restore "/etc/postfix/sasl"

 

Be aware that this is not guaranteed will work. I strongly recommend you read the entire thread (is a long one) and search for more information about it. I'm afraid I can't help more because I have no Apple server to test. Your printer is working fine!

Good luck

Regards

Rui

Be sure to give out Kudos and select "Accept as Solution"
0 Kudos