cancel
Showing results for 
Search instead for 
Did you mean: 
sropiak New Member
New Member

Work Flow Scanning setup

Leased a new 5855 about 6 months back.  Scan to email works great, can't get Workflow scanning to go.  Every attempt returns:

"Login Failure.  Check user password and/or setups.  The company we lease it from stopped by, but are clueless.  They did confirm that we have the latest firmware and that the settings do seem correct.  To summarize my settings:

 

File Repository settings:

 

Protocol:  SMB

IP4 address:  192.168.0.10 (DC / File server)

Share:  Shares (The highest level share)

 

File destination for template:

 

Protocol:  SMB

IP4 address:  192.168.0.10 (DC / File server)

Share:  Shares (The highest level share)

Document Path:  Operations Shared Files\Driver Reports

 

Authentication in both locations is my AD account in the form of:

 

domain\user

 

And before anyone asks, yes, I do have rights to that folder and I can browse to that folder.  Any help is greatly appreciated.

 

Thanks!

Tags (1)
0 Kudos
8 Replies
AXA1GA Frequent Member
Frequent Member

Re: Work Flow Scanning setup

When you scan to the Default Template (Not the template you created), does it fail with the same error?

 

What is the OS of the DC?

0 Kudos
sropiak New Member
New Member

Re: Work Flow Scanning setup

Yes.  DC is Server 2008 R2.  Service company was here today with a recently released firmware upgrade.  Didn't help.

0 Kudos
ajp_101 New Member
New Member

Re: Work Flow Scanning setup

Have you tried changing the SMB scanning port from 139 to 445 or vice versa in the Xerox workflow scanning repostiory set up?

sropiak New Member
New Member

Re: Work Flow Scanning setup

I have, but I don't think it's the port as 139 works fine on my Color 550. It's only the 5855 that's being a pain.
0 Kudos
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Work Flow Scanning setup

Hi sropiak

 

What is believed to be the latest software may not be. The latest ends in .05000 as of today, the latest publically displayed ends in .09100.

05000 is 5 releases newer than the 09100 version.

 

Port 445 will be almost certainly required. While the 550 can use 139, the Connectkey family cannot, because it does not support Windows Networking and does not run NetBios over TCP/IP. So 445 will be needed for Server 2008 and 2012.

 

For that same reason, unless the printer is in fact part of the domain, Scan to Hostname is not an option, so be sure to test via IP instead to the server.

 

Also, in the same line, the login name formatting will change to the more current version, which is typically username@domain as opposed to how the 550 family would use the older style Domain\Username

 

To see the proper setup from your server just go into the share permissions and look to the user in question, the formatting shown is what this newer device will require, unlike the older 550.

Capture.GIF

 

In the case from the screenshot, I can scan here from a 550 with xerox\ca053204, but the 58xx will fail unless I use ca053204@xerox.net

 

Then there is the last 2 things. in CWIS check the time/date under Properties > General Setup > Date and Time and make sure it is within 3 minutes of the server time.

 

And go to Properties > Connectivity > Setup and chose Edit for the active connection, then Edit for the IP ( Internet Protocol) option.

 

Select DNS, then scroll down and un-check Apend Device Domain and click Save.

 

2.GIF

 

 

With all these things applied and confirmed your scanning will work to both 2008 and 2012 without issue unless this particular device was ever updated to Connectkey 1.5 (Firmware that begins with 072) instead of being wiped and reloaded from Connectkey 1.0 (Firmware that begins with 071). If that is the case scan will probably not work until it is done via an Altboot no data backup no clone which totally wipes the device, it would need to be setup manually from scratch.

 

So, essentially, change port 139 to 445, confirm the login name via the security tab on the share at the server itself even if you know you have it right, it needs to match exactly as shown in the brackets. Upgrade to the latest firmware if yours starts with 072 but does not end in 05000 , Fix the time, disable the Append thing, and scan.

 

Latest firmware for the 58xx is here, which at time of posting is 072.190.145.05000

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
Highlighted
sropiak New Member
New Member

Re: Work Flow Scanning setup

The tech was here just the other day and brought me up to that release.  After that, I tried port 445, just user @domain.com as the login format without success. He is returning Tuesday with a packet sniffer so we can see what's going back and forth in an attempt to determine where the issue is.

0 Kudos
Agency Analyst MikeAXEY2C-AA
Agency Analyst

Re: Work Flow Scanning setup

072.190.165.14201
Replaced 05000 as of June 12.
0 Kudos
sropiak New Member
New Member

Re: Work Flow Scanning setup

Well, our service rep (with the aid of his level 2 guys) got it working. He may have done some other stuff in the background, but one thing was to use domain\user as the login format. I did keep port 445. Scanning to a DFS share will never work, it seems. That's OK because I just scan to one server in the pool and DFS replication takes care of the rest. Thanks to everyone who offered advice and suggestions.
0 Kudos