cancel
Showing results for 
Search instead for 
Did you mean: 
MD1984
New Member
New Member

WorkCentre 3335/3345 stopped connecting to server - does not allow to send scans

Product Name: WorkCentre 3335/3345
Operating System: Windows 10

We use an email from outlook.com (name@outlook.com) domain for our xerox workcentre. 

 

The scanning with "e-mail to" function was working fine (i.e. we were scanning the documents and it was sent to our company's email (i.e. email@company.domain.com)) till today. Today we scanned several documents (like 10) and it was working fine, but at some point (when we tried to scan the 11th) it showed the error saying that "the work cannot be sent, the connection with server cannot be set". And since then it's not possible to scan and send as before. i.e. the error persits if we try again. We restarted the workcentre and the router several times. 

 

We use fixed IP address for the printer and the following settings for the 

Server to Send Emails (SMTP)

Auto Discover SMTP Server  Enable
Server Domain: smtp.office365.com
Name or IP Address: IPv4 Address
  Host Name
  IPv6 Address
SMTP Host Name and Port: smtp.office365.com:587 :587 

 

Will be grateful for help.

0 Kudos
1 Reply
TammyL-Xerox
Administrator
Administrator

Re: WorkCentre 3335/3345 stopped connecting to server - does not allow to send scans

Hello MD1984, 

 

I searched our online knowledge base and found two different server error connection message, they both mention to have your admin person check the server connection and try again. 

 

If you are still having issues after trying these steps, I suggest that you call into our support department for assistance @ 1-800-821-2797.

 

Thanks, TammyL-Xerox Community Manager

Be sure to click Kudos for those who have helped you.

Select Accept as Solution for posts that have helped you solve your issue(s)!

Thanks,
TammyL-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!