cancel
Showing results for 
Search instead for 
Did you mean: 
mic.bummer Member
Member

WorkCentre 5024 scanning problem [error 016-781 ]

Hello
On the machine when scanning an error
The credentials are current, other functions work.

 

1.JPG

 

2.JPG

 

0 Kudos
5 Replies
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: WorkCentre 5024 scanning problem [error 016-781 ]

016-781 means there is no communication to mail.smtp2go.com, which implies a trouble in the DNS.

 

I see your gateway is just 192.168.1.1, but your DNS is 192.168.1.10, odd , but not impossible.

 

I would suggest though,disabling Obtain DNS Server address Automatically and then setting the secondary DNS to 8.8.8.8

 

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos
mic.bummer Member
Member

Re: WorkCentre 5024 scanning problem [error 016-781 ]

xerox1.JPG

 

The problem is not solved.
Are there any other options?
Thank you

0 Kudos
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: WorkCentre 5024 scanning problem [error 016-781 ]

You will likely need to do a Wireshark trace if it is still giving the same fault. As I stated, it means no connection, if Gateway,DNS,Proxy(If in use) and time are correct it should not happen unless the domain in question is down. It can't be firmware related because it doesn't get to the point of not being compatible

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos
zabsko New Member
New Member

Re: WorkCentre 5024 scanning problem [error 016-781 ]

Hello,

 

I have a simillar problem. No matter how I set dns,different smtp servers (with and without ssl/tsl), error 016-781 still persist :(

There is no problem with remote printing.

0 Kudos
philip550c New Member
New Member

Re: WorkCentre 5024 scanning problem [error 016-781 ]

I had this error and it was caused by an incorrect password for the email account.

0 Kudos