cancel
Showing results for 
Search instead for 
Did you mean: 
ahmed.adel New Member
New Member

Re: WorkCentre 5655 scanning to network

- win server 2012

- scan

- no

- software Version: 021.120.065.00130

- no

- fortigate 80c firewall & kaspersky antivirus

- yes

- remote directory lock failed

 

0 Kudos
Technical Escalation Support James067507-xrx
Technical Escalation Support

Re: WorkCentre 5655 scanning to network

Hello Ahmed,

 

- You need to upgrade your firmware in-order to scan to 2012. The link is here

 

- Make sure you enable SMBv1 on the server, by default in 2012 it is disabled.

 

- If you still get the lock file error after that. Go to http://IPofPrinter/diagnostics and then choose the option for scanning lock files and disable them.

 

- Make sure you are using port 445

 

- At minimum you will need to allow port 445 threw your firewall but might even need to disable it during testing to ensure it is not blocking your connection.

 

- The 56xx also sometimes requires a slash in the document path within the file repository.

 

regards,

James

ahmed.adel New Member
New Member

Re: WorkCentre 5655 scanning to network

If you have a machine at a System Software version lower than 21.120.40.035 please install XSA_56xx08_PreupgradePatch.
dlm included with this software. This must be installed prior to this system upgrade.

 

 

where can i get this preupgrade patch ?

0 Kudos
ahmed.adel New Member
New Member

Re: WorkCentre 5655 scanning to network

The 56xx also sometimes requires a slash in the document path within the file repository.

 

 

what does that mean ?

could you give me an example please ?

 

0 Kudos
Technical Escalation Support James067507-xrx
Technical Escalation Support

Re: WorkCentre 5655 scanning to network

You are not below that version according to the software version you listed. The pre-upgrade patch is not requried.

The document path is located in the file repository. Normally this is left blank unless you have subfolders below the main share name, instead of leaving it blank you may need to put a "/" or "\"

0 Kudos