cancel
Showing results for 
Search instead for 
Did you mean: 
OldGuyInTheClub
New Member
New Member

WorkCentre 6515: Scan to email _stopped_ working

Operating System: macOS 10.14 - Mojave

Scan to email worked for a very long time on my WorkCentre 6515 and suddenly stopped a couple of days ago. 

I've checked similar threads and tried a number of things with no improvement.

As far as I know, nothing changed on the 6515 but here are some observations:

1) Scan to email accepts a destination address and scans.  Clicking on Done results in an error attributed to an SMTP error: "Completed with an error (027-504) Invalid SMTP server's response"
2) SMTP is properly configured on the web interface with obscured password
3) SMTP on the 6515 shows no password, even obscured.  
- Server, port (465), and method (SSL/TLS) are unchanged from before
- Authenticating email address shows correctly on the 6515, but no obscured password (see above)
- This is a personally owned domain hosted on Rackspace email, not Gmail or similar service
- The  server, port, and method settings work on all my other IMAP clients across multiple devices.  I can send mail from my laptop, phone, etc. through the exact same SMTP server with the same settings, email address, and password
- I can enter the password on the 6515 panel and test the connection.  I get a check mark and the link shows as Tested
- As soon as I click OK, the link shows as Not tested before going back to the previous screen
4) I have restarted the unit multiple times when prompted to do so after changing parameters.  I have also powered it off and on
5) Wifi to the 6515 still works and I can use my iMac/Preview to scan documents so the scanner is still alive and well
6) The problem is not due to the destination email address
7) Tried suggestions in https://www.support.xerox.com/en-us/article/en/1244081.html although it is for a different model, the error code and symptoms are the same
- No fix
8) Again, scan to email worked a couple of days ago.  This ostensible SMTP problem just came up

0 Kudos
1 Reply
TammyL-Xerox
Administrator
Administrator

Re: WorkCentre 6515: Scan to email _stopped_ working

Hello OldGuyInTheClub, 

I see on one has been able to answer your question, I would suggest calling into our support department for assistance. 

Thanks,
TammyL-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!