cancel
Showing results for 
Search instead for 
Did you mean: 
Parvardigar New Member
New Member

WorkCentre 7545 Scan to Network Domain

What we bought in 2012 was a Xerox WorkCentre 7545. The issue we immediately ran into was Workflow Scanning. At the beginning of March 2012 a tech guy came out to setup scanning to the network.  He created on our domain server 2003 a scan folder. He was unable to scan to the network server.

 

A few days later a senior Xerox tech fellow came out to fix this problem. He created on the DC a Xerox admin account with permissions. On the scan folder he shared and added the domain admin, the Xerox admin and other useful tweaks. That scan did not work. He phoned into the Xerox tech people and after working on scanning to network/domain - nothing worked. The conversation ended with the Xerox tech fellow stating that the WorkCentre 7545 couldn't scan to a network Domain Controller. 

 

The company was very upset. That was one reason we bought that machine - to network scan. The end users needed to scan to a folder on the network server.

 

What I did and I cannot explain how it worked - I took a Dell Optiplex GX270 - and log in as administrator - local machine. I created folders for the end users. I shared those folders and gave in every folder Everyone full permissions. This was all done on a 'Workstation'. I then joined our Domain 'BigDay'. I logged into the domain using the admin credentials. I then logged off and then logged into local machine using the administrator account. Though I had to join the DC to make the scan work I had to be logged in to 'local machine' as administrator.  

 

When I logged into Centreware 7545 under each end user I added 'administrator' and the administrator's password. I tested every user and successfully scan to their folders on the stand alone workstation local machine.  That's the short story.

Since March 2012 we upgraded our server to 2008 Virtual Machines. We upgraded all the workstation from Xp to Windows 7 -except our scan workstation. That machine is running XP.

 

I have a Windows 7 computer to test workflow scanning to this network computer. I attempt to scan to local machine with a test user, nothing; and I attempt to scan to Windows 7 into the test user nothing.

 

It's as though WorkCentre 7545 works only in an workstation XP environment and a Server 2003 environment without a Domain, without a Domain Controller.

 

Is there a solution? or will the company need to replace the WorkCentre 7545 with a model that has the ability to scan to a domain virtual machine environment?

Thanks

0 Kudos
1 Reply
Community Manager CherylO-Xerox
Community Manager

Re: WorkCentre 7545 Scan to Network Domain

Hi Parvardigar,

Thank you for using the Support Forum. Please take a look at the solution for scanning to a domain with WIndows 7 and see if thia information will work in your enviornment.  If not please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos