cancel
Showing results for 
Search instead for 
Did you mean: 
New Member
New Member

WorkCentre 7835 "One or more of the addresses are invalid. No messages were sent."

Weird problem. Machine is set up through Office 365 relay connector to scan-to-email for 16 office employees. It works fine for all but one of them. If I enter any of his email addresses or aliases into the “Test Configuration” field of the SMTP (Email) setup screen I get "One or more of the addresses are invalid. No messages were sent." I can send the test to anyone in the office or to my external email address - no issues. If I do a message trace in O365 from the copier address as sender I don’t see that it hit Microsoft’s servers. I’m stumped. I've tried setting up new email aliases for him and sending to those and I get the same result. Anybody have any ideas?

 

Machine Model:  Xerox WorkCentre 7835 v1 Multifunction System

System Software: 073.010.075.34540
Network Controller: 073.015.34540.876840v5
User Interface: 073.015.34540
Marking Engine: 090.032.000
Copy Controller: 073.015.34540
Document Feeder: 012.003.000
Finisher: 
Fax: 003.012.005
Copy Controller OS: 073.005.34540
Network Controller OS: 073.005.34540
Scanner: 004.099.000
Software Upgrade: 073.015.34540

0 Kudos
1 Reply
Highlighted
Analyst Nation Moderator
Analyst Nation Moderator

Re: WorkCentre 7835 "One or more of the addresses are invalid. No messages were sent."

You can get different results between being at the printer and sending via the Test Communication tab.

Have you confirmed the issue exists at the printer?

 

If it does fail at the printer, then you would need to provide details on the address, there must be a character in it that is not in anyone elses.

 

That being said though, I'm sort of surprised it is working at all on that firmware, in most cases it won't, jobs will just sit Processing for a long time before failing after you send one email (1 works, anything after doesn't)

 

Since we know the settings have nothing to do with it within SMTP (Everyone would fail if they were) that leaves authentication as the next thing to look into. Do you login to the printer to send an email? Is the Login credentials set to System?

 

In any case, update the firmware and see if it resolves it, if not reply back stating the new firmware does not fix it, and answer each of my questions here.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos