cancel
Showing results for 
Search instead for 
Did you mean: 
tcolquette New Member
New Member

Workcentre 7545 Workflow Scanning 2012 R2 not working

Jump to solution

We recently rebuilt a machine from Windows 2003 to Windows 2012 R2.  Workflow scanning was working fine before on 2003 but now on 2012 R2 we get the job deleted and Login Failure.  We used the original share (xeroxscans), copied back same E: partition.  Gave the xeroxscans account Full Control on both Sharing and Security with rights down into the subfolders.  I upgraded the firmware on the 7545 to System Software Version 061.121.224.18803 and verified that SMB1, SMB2, SMB3 are both running on the server via PowrShell.  Tried changing to  port 445, and I've tried Reseting the Software on the the machine itself. Firewall is turned off.

 

I've been utilizing everything on this for troubleshooting and other ideas found on the knowledgebases.  http://www.support.xerox.com/support/workcentre-7545-7556/support/enus.html?objGUID=5331

 

 

I'm at a loss as to what else to try now.

0 Kudos
4 Replies
Highlighted
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Workcentre 7545 Workflow Scanning 2012 R2 not working

Jump to solution

There are a few things to look into. Do these in order until there is no longer an issue.

 

1. Install latest firmware, it is located here. The release code is WC75xxSpar.

2. Take a look at the SMB shares properties and find the username as used by the printer, it needs to match as shown, wher ein previous generations the username would typically be formatted as Domain\Username, with Xerox printers going to 2008-2012 Servers it tends to be formatted as the server shows them, which is more often user@domain as seen here.

Capture.GIF

 

3. Verify the port is being set as 445 and not the old 139 port from the days of servers past.

4. Uncheck the Append Device Domain option here in CWIS under Properties > Connectivity > Protocols > IP(Internet Protocol > DNS

2.GIF

5. Verify the time on the printer is right (Grasping at straws here, but valid on a Domain controller)

6. Curse at it and report back here that none of that worked and I should try a little harder. :-)

 

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
tcolquette New Member
New Member

Re: Workcentre 7545 Workflow Scanning 2012 R2 not working

Jump to solution

Okay, I did all the steps in order...  The upgrade, the SMB shares (it was good), the port number (was at 445), unchecked append DNS, time is only 6 minutes off from the computers.  Still getting job deleted and invalid login.  So, i immediately went to step 6 and cussed at it.

0 Kudos
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: Workcentre 7545 Workflow Scanning 2012 R2 not working

Jump to solution

Consulted some in-house guys.

 

1. If using hostname, it needs to be fully qualified, try IP instead.

2. 6 minutes is more than enough to cause a failure, change the time.

3. Disable IPv6 and remove the check for Prefer IPv6 over IPv4

4.Make sure Domain and DNS are configured

5. Change this http://<device-IP address>/diagnostics/NTLMSecurity.dhtml

6. Get a wireshark trace, in this case you would need 2nd level support though, so you would need to call in most likely.

7. Curse louder, then report back again.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
tcolquette New Member
New Member

Re: Workcentre 7545 Workflow Scanning 2012 R2 not working

Jump to solution

Before I saw this post one of my co workers said that for sh**s and grins put in domain\username instead of just username in the username field System under File Repository Setup.  And lo and behold it worked.

 

So, I think I'm good and I thank you tremendously.  

0 Kudos