cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Workcentre 7830 workflow scanning login error

We recently upgraded a printserver at a location and have not been able to get workflow scanning back up and running. It keeps reporting that the login failed and to check the username and password. We originally had a Windows Server 2003 at the location and have updated to Windows Server 2008. To my knowledge we've matched the settings from the 2003 to the 2008 as closely as physically possible.

 

On the new printerserver "location-ps":

Shares: Spooler, Scan (subfolder of spooler)

Permissions: Everyone - Full, location-ps\scan - Full, Domain Users/Admins - Full, location-ps\Users - Full

Security: Same for both

User account: scan - member of location-ps\Users

 

On the 7830 I've set the workflow scan settings:
Friendly name: Scan

Protocol: SMB

Hostname: location-ps : 139

Share: Scan

Default Path: (blank)

Login: System - location-ps\scan : password

User Template Document Path: "username" (matching folder name)

We've also set the domain name and static IP address

 

When I scan with no Default Path set it shows the path on the error sheet as "username" not "Scan\username". On our old 7328 the user template's had a path of "\username" but on the 7830 it says that's an illegal character. If I try to set the default path to "Scan", "Scan\", "\", "location-ps\Scan", or "\\location-ps\Scan" it shows the path on the error sheet as "Scan\\username" or "location-ps\\Scan\\username" or "\\\\location-ps\\Scan\\username". When I leave the default path blank it shows the path on the error sheet as "username" which leads me to believe it's trying to login to "\\location-ps\username".

 

I've tried setting the login credentials to location-ps\scan, and even tried domain admin credentials incase it thinks the scan account is on the domain. I've also tried setting the share to "Scan\" "\\location-ps\Scan\" and many other variables. I've mimicked from the old server all the permissions, share settings and user accounts (and yes I did confirm I had the correct password), and each time I choose Workflow Scanning > username > Advanced > update templates, to make sure I'm using the most recent.

 

I'm really at a loss here, I feel like I've tried every combination of each setting, and still I get these errors. Users can see the printer, but it can't see the Xerox Communication Server, and when I'm at our main location I can't see the device web page. We also recently had a tech come out (I wasn't there but apparently it stopped printing so the folks at this site called Xerox and had a tech sent out who's first step was to reset the firmware because "a corrupted file was sent to the printer and it locked it up"), so I have a feeling it wasn't resetup correctly when brought back online.

0 Kudos
2 Replies
Highlighted
Community Manager
Community Manager

Re: Workcentre 7830 workflow scanning login error

Hi andy-d,

Thank you for using the Support Forum. Please make sure that you have followed all the soutions for the error message you are seeing.  If you continue to have a problem please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
Highlighted
Account Deactivated

Re: Workcentre 7830 workflow scanning login error

As I was reading Andy-d issues, everything that mikee wrote went through my mind. His suggestions should get you scanning.
0 Kudos