Showing results for 
Search instead for 
Did you mean: 
2 Replies

Re: Workflow Scan Settings - Scan to Network Folder - XEROX ColorQube 9303

Did the upgrading of the drivers fix your problem.

I have the exact same issue with a Xerox WorkCentre 5875.

0 Kudos
Agency Analyst
Agency Analyst

Re: Workflow Scan Settings - Scan to Network Folder - XEROX ColorQube 9303



You may want to look at upgrading the firmware in that box:

Thank you,
Jordan R.
Systems Analyst / Consultant
Fiery Certified Professional

If someone helped you make sure you give Kudos for their efforts! Don't forget to Select Accept as Solution if the reply resolved your issue as it will be able to help others!
0 Kudos
New Member
New Member

Workflow Scan Settings - Scan to Network Folder - XEROX ColorQube 9303

Product Name: Other - specify product in post
We are currently having a problem scanning to a network folder from our Xerox ColourQube 9303. We have entered all the relevant network settings into the copier and we can ping it successfully by hostame and IP address. A Scan template is set up with the ip address of the server where the share resides, the name of the shared folder, and a domain account with the correct access to the share. However when we run a scan we get a bad password or login error report.
The password of the account and the permissions on the share have been double checked and are correct. Also when we create a local account with the same user name and password as the domain account it works correctly. So it looks like the scan to folder is defaulting at all times to the local account credentials.
We have tried the following in the scan template:
- Entering the hostname and then the ip address of the server
- Changing the SMB port number from 139 to 445
- Testing the scan with a different share
We have also tried entering the user name in the following formats:
As well as trying it with the 'Prompt at User Interface' option.
The server we want to scan to is Windows Server 2008
XEROX ColorQube 9303
Copier System software version -
Is there anything else we can try to troubleshoot this issue?
0 Kudos