cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Workflow scanng issues

I have 3 new Xerox WorkCentre 7855 that I am setting the workflow scanning on. I have set the path to the destination I have the host name correct and when someone scans they the scan never hits the folder they are scanning to. Anyone have some pointers to help me with?

Tags (1)
0 Kudos
6 Replies
Highlighted
Account Deactivated

Re: Workflow scanng issues

Hi ronmi@jeld-wen.com.

Thank you for using the forum.

I have searched the WorkCentre 7855 for workflow scanning setup. It might explain setup steps that could be the cause of the jobs not making it to the folder.  I am not sure if you are using CentreWare Internet Services or not.

Solutions for : How To Configure Workflow Scanning Using CentreWare Internet Services (CWIS)

http://www.support.xerox.com/support/WC780X/support/en_US.html?objGUID=16785

You may also want to search the knowledgebase to see if you are able to identify other solutions that may help.

http://www.support.xerox.com/support/workcentre-7800-series/support/enus.html?associatedProduct=Work...

 

Please select "Accept Solution" and / or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!
Thanks,
SandyP-Xerox
Moderator
0 Kudos
Highlighted
Agency Analyst
Agency Analyst

Re: Workflow scanng issues

Are you still having this issue?
0 Kudos
Highlighted
New Member
New Member

Re: Workflow scanng issues

In case anyone else experiences what I just did; make sure you update your ports to use 445 instead of 139. The 7845/55 doesn't allow for 139 and nothing tells you that. This includes the files that are in your template pool if you are using this method as each template has the port in it as well.

 

I worked with 3 different tech people from Xerox, one who boasted a whopping 20 years of experience while telling me that template pools weren't meant to serve as a central repository for scan settings(!?!?!?!), and none of them could figure out our issue. We ultimately figured it out through trial and error.

 

Hope this saves others the hours of frustration it caused me.

Highlighted
Valued Advisor
Valued Advisor

Re: Workflow scanng issues

Weird, I wonder what experience they were talking about.

I personally support this device for American 2nd level, and work across the hall from the Canadian support.

There are maybe 2 guys who have worked in 2nd level for 20 years, neither would boast about it as they have worked long enough to know that anything that mattered even 5 years ago no longer applies. Tech changes with the times.

 

Any current firmware for this device (In the last 2 years) automatically defaults to port 445. Even the General release firmware for this device doesn't use 139 anymore because that would require Windows Networking , or at least Netbios over TCP/IP, and the printer uses neither as they are both dead standards.

 

You also cannot scan to a hostname, only the IP, unless the device is registered on a domain and set to use DHCP, which is highly unlikely. (Due to the omission of the Windows Networking option)

 

Sorry you ran into this, next time post here and I will try and get you through whatever issue you have. the 78xx is Connectkey, which definitely had some growing pains in the beginning, I wasn't on the forum when this original post came in, but I could have gotten it running with no doubt if I was.

 

In the original firmwares, you basically had no hope of getting scan to work successfully due to the fact that MS released a patch that increased the security in SMB to all Windows OS's above WinXP SP2. Xerox released a firmware to fix it (this is when the default port became 445) that was 071.xxx.xxx.23400.

 

There were then issues that came up with Server 2012 specifically, and some 2008R2 installations where it could scan by SMB, but the file was 0Kb and obviously could not be opened. That was quickly (within a month) fixed in a new firmware 072.xxx.xxx.05000.

 

Currently we have moved to firmwares that begin with 073 in the Connectkey family. Soon we will release a General release on Xerox.com from that line. I can firmly state that as of today there are no reported scan issues with any OS using SMB or FTP to Unix,Linux,Windows or OSX of any currently supported version.

 

The current firmware we have on the 7845/7855 is here, it even uses the new tool installer so we no longer need to perform ALtboots when going to a major release (071 to 072 to 073) so no more losing settings just to keep it working.

 

When the General release comes out, there will be new features added, but you will have to wait for the official announcement on that stuff.

 

That was quite an answer on the Template pool. I can state that it is hardly ever used anymore, and lots of people have never seen it used, or even tried, but the name says what it does pretty clearly.

 

Again, sorry you had a frustrating time. I don't understand why people can't just say "I don't know" when they obviously don't. No matter where they work they have co-workers who can help out. Nobody knows everything, and nobody should realistically expect a support rep to know everything.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
Highlighted
New Member
New Member

Re: Workflow scanng issues

We lived through that pain previously on the rest of our fleet. We mostly run 7545's and they had that issue you described. Though all of them still worked with the 139 port once we updated the firmware. What got us specifically was the pool files. The 7845/55 was set properly with 445. It wasn't until I looked inside a template file that I found the culprit ports set to 139 that caused the failure.

As for the employee, I don't recall his name. I was working with a guy named Andrew who was quite helpful and seemed knowledgable. Then we got the call from a different guy who contradicted literally everything and didn't seem to understand how template pools worked in relation to workflow scanning. After asking to escalate to someone more versed in this area that's where he started touting his experience which really didn't matter to me and seemed beside the point. You either understand what I'm talking about or you don't. Your years of service doesn't really matter to me.

 

Still, thank you for the reply. I'll consider posting here in the future to see if it expedites the process.  

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: Workflow scanng issues

The 75xx product supports NETBIOS over TCP/IP and Windows Networking so 139 would work fine as long as the scan destination hasn't disabled them. The 78xx is the Connectkey family, and it does not .

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau