cancel
Showing results for 
Search instead for 
Did you mean: 
millej23 New Member
New Member

Workflow scanning Workcentre 7535 not scanning

hello all,

I am posting on this forum in hopes of help.  We had our scanner(Workcentre 7535) setup for workflow scanning to a server 2008 sbs share and everything was working fine. Recently a local tech came by and updated the firmware or some other software on the scanner.  From that point on, we can no longer scan to a smb share.  We CAN still scan to emails however. 

 

No settings have changed on either the server or the scanner in terms of the smb share.  Shared folder still has samer permissions, and all users can still access the shares with their permissions, the account we use to login to the smb share can also still access share, I am 100% the password is correct, even tried other accounts. I have tried every combination of credentials and smb options on the workcentre, yet still not able to scan.  We get "job deleted due to login error."  The current system software is System Software: 061.121.222.06507.

 

Also have tried new shares with new accounts, and still cannot scan any which way.  Again I have tried every combo of domain/login, domain\login, DOMAIN/login, checked dns settings, checked ntfs and share permissions, etc etc.  A call to the local xerox support told us just to setup ftp, which we do not want to do. 

 

Any thoughts?  Thank you!!!

 

Joshua

 

0 Kudos
7 Replies
Community Manager CherylO-Xerox
Community Manager

Re: Workflow scanning Workcentre 7535 not scanning

Hi milliej23,

Thank you for using the Support Forum. Please take a look at these solutions for issues with SMB scanning and see if any of these options will help.  If no please consider contacting your support centre again and ask to speak to someone in the 2nd level support for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
Fabio Valued Advisor
Valued Advisor

Re: Workflow scanning Workcentre 7535 not scanning

hi, i think the firmware update changed the smb port to 445 , maybe you can change it back to 139 on the file reposiroty setuo?

 

gr

0 Kudos
GerryV New Member
New Member

Re: Workflow scanning Workcentre 7535 not scanning

Hello! What kind of settings did you use on the template for the domain credentials?

And what format did you use to enter them?

I have tried to add to this template stored credentials, and have tried as

domain\user

and just username without the domain, and it will give me a failed login everytime.

Thanks for your help.

Gerry

 

0 Kudos
Agency Analyst MikeAXD8QA-AA
Agency Analyst

Re: Workflow scanning Workcentre 7535 not scanning

With windows 2008 there is no port 139 nany longer you need to use port 445

0 Kudos
mistabatu New Member
New Member

Re: Workflow scanning Workcentre 7535 not scanning

Hi there,

 

i have similar problem as well. i am trying to configure network scanning on Xerox 7535, i have dedciated user for scanning which have full rights to acces share on the server. i choose port# 445 with SMB but no matter what still getting same error - login failure, check user password and/or setups.

 

can you please advise?

 

Aslan

0 Kudos
GerryV New Member
New Member

Re: Workflow scanning Workcentre 7535 not scanning

Does not seem like Xerox might have an answer for this one. Should have stayed with Ricoh copiers, no problem using domain accounts with those. Had to setup a small linux server with the sole purpose of allowing everyone to scan to its shared folder, and then it can get moved from there into the domain shared folders; not a good or elegant solution, just keeping this until Xerox decides to help...sigh...

 

 

0 Kudos
mohammed_k Occasional Contributor
Occasional Contributor

Re: Workflow scanning Workcentre 7535 not scanning

dear 

 

its Firewall proplem 

 

This somtime occurs after the microsoft system security  update ..

The firewall ports necessary for file and printer sharing are not open (ports 445 and 139).

Computers will not be able to access shared folders and other Server Message Block (SMB)-based network services on this server.

 

you have to Enable File and Printer Sharing to communicate through the computer's firewall.

Membership in the Administrators group, or equivalent, is the minimum required to complete this procedure.

  1. Open Control Panel, click System and Security, and then click Windows Firewall.

  2. In the left pane, click Advanced settings, and in the console tree, click Inbound Rules.

  3. Under Inbound Rules, locate the rules File and Printer Sharing (NB-Session-In) and File and Printer Sharing (SMB-In).

  4. For each rule, right-click the rule, and then click Enable Rule.

Regards

Remember that you are responsible for your own decisions to act upon the information provided by community members , Without any liability to Xerox.
0 Kudos