cancel
Showing results for 
Search instead for 
Did you mean: 
Drisch New Member
New Member

XEROX 7830 Fax to SMB Problem

Hello,

 

i have some trouble to got fax to smb to work.

 

Shared Folder: Faxeingang$ ...tested via CMD und Explorer....works fine

 

Now the Settings:

 

SMB activated

Serveradress: 10.xx.xx.2 Port 445

 

Share: Faxeingang$

 

Path: ???? i tried \\SERVERNAME\Faxeingang    |    \\SERVERNAME\INTERN\Verwaltung\Faxeingang    |   \\10.xx.xx.2\Faxeingang

 

nothing works

 

and then the authenfication:   username\domain   | username only

 

cant get it to work.

 

i hope anyone can help me to fill in the correct items

 

thx!

 

0 Kudos
1 Reply
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: XEROX 7830 Fax to SMB Problem

You don't put anything in the path, doing so means an automatic failure.

The machine works in the order you put the info. It is not redundant, and you only have an IP and a share, the path would be beyond the share (sub folders). What you are doing is telling it to go to the IP, then the folder, then the Hostname, then the folder again, so it fails

 

This is all you need to have

 

1.GIF

 

And this isn't an old printer, it doesn't do old NETBIOS over TCP/IP or old SMB1, username formatting is critical. It doesn't matter how you get there from Windows, it doesn't matter how your old printers do it, confirm the username in the permissions (if the user isn't there, add it, don't rely on Everyone , it doesn't always work and defeats the purpose of verifying the formatting.)

 

2.GIF

 

And don't forget the Security tab

 

3.GIF

 

If it still doesn't work you will need to verify the time is within 3 minutes (A requirement if the MFP is on HTTPs)

Gateway is correct, and firmware is up to date.

 

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
0 Kudos