cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Xerox 7556 fails to scan or Fax forward to Network folder afer Windows updates

I was wondering if anyone has run into this issue before. We have a Xerox 7556 Workcentre. Prior to last weekend all faxes coming into the xerox were being forwarded to a shared folder on a Windows 2003 Server. Over the weekend we installed the latest security updates to the server. After this point I can no longer fax forward or scan to the shared folder . I have checked and reapplied all the security rights to the shared folder , even tried requireing a login from the xerox console , I get a printout of

status Failed ,

Status Details - Unknown Errors

Server name : Server:139

Path : Shared Fax

Protocol:SMB

 

Printout upon failure. I cannot see any errors in the Event Log on the Server. I ran Ethereal and all I see are a lot of TCP checksum errors . Has anyone run into this issue after patching their Windows server ? Any ideas would be greatly appreciated. For the time being we have redirected the faxes and scans to another windows 2003 server and it works fine. But now I'm wary of installing the latest windows updates on that sever as well .

 

thanks

 

Jack

0 Kudos
2 Replies
Highlighted
Valued Advisor
Valued Advisor

Re: Xerox 7556 fails to scan or Fax forward to Network folder afer Windows updates

yes, that unknown error is a know issue , what firmware is installed on your machne?

 

contact xerox to obtain : 061.121.221.29800 , its not listed on the xerox site

0 Kudos
Highlighted
New Member
New Member

Re: Xerox 7556 fails to scan or Fax forward to Network folder afer Windows updates

We upgraded the software to the recommended version but are still experienceing the same issues. I ran another packet trace and am seeing NBSS Negative session response, called name not present , and Netbios SSN XXx XX xxx xx [TCP Checksum incorrect] I have verified and the network settings on both the working and non working server are the same , Netbios over TCPIP is enabled . Any ideas ?

0 Kudos