cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Xerox Altalink C8035 MFP freezes up when turned on

Product Name: Xerox AltaLink C8030 / C8035 / C8045 / C8055 / C8070 Color Multifunction Printer
Operating System: Windows 10 x64

Hello! Please help with the Xerox C8035.
The problem freezes when loading, the indicator shows 5. The flash drive reads only from the back, there are no emotions in the front.
He doesn’t reflash himself, using the altboot method (on the USB flash drive he created the altboot folder, also the forced_update file, without txt.). I tried different firmware, but when I turn on the xerox splash screen and a black bar, wait until the system boots up. On the Xerox 7525 this rolled, but nothing like that.
Checked hard drive, also tossed another. The memory costs 8GB, I tried another, there is no result. I also tried to make an image from an SD card, to another, it also freezes, a 3 volt battery is fine ...

0 Kudos
1 Reply
Highlighted
Valued Advisor
Valued Advisor

Re: Xerox Altalink C8035 MFP freezes up when turned on

Hi,

For the post code 5 you must replace the SBC PWB. If the machine is under waranty it will be replaced based on it.

 

Gabi

0 Kudos