cancel
Showing results for 
Search instead for 
Did you mean: 
horseflesh New Member
New Member

Xerox Scanner Management Utility won't see my scanner at the right IP address

Product Name: WorkCentre 6515
Operating System: Windows 10

My 6515 happily prints, but I am having trouble accessing the scanner from Windows 10. The printer is at 192.168.1.10 on my LAN. This address is assigned via DHCP, but is always assigned to the printer's MAC address, so it is consistent. 

My printer firmware is up to date, as is the Xerox Windows software. But when I try to use the Scanner Management Utility, it says there is no scanner at 192.168.1.10. 

OK, now it gets funny; I tried it again just now to get a screen shot of the failure message, and this time it worked

There was only one difference between this attempt and the other ten times I tried: I had just given up and scanned from a Mac laptop, which has never had a problem working with the Xerox scanner. Strange that the Windows setup software cooperated immediately after the scanner was used by another system. 

For future reference, does anyone have a suggestion for how to get over this hurdle next time? 

0 Kudos
1 Reply
Community Manager CherylO-Xerox
Community Manager

Re: Xerox Scanner Management Utility won't see my scanner at the right IP address

Hi horseflesh,

Thank you for using the Support Forum. If the issue has returned make sure you have the latest version of the firmware on your printer and the latest Xerox Smart Start Driver Installer.  If you have all the updates and are still having the issue please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos