cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

make the scanner scan the entire paper pages, not skip anything near the borders?

I am scanning some paper pages using the document feeder of Xerox WorkCentre 7830.

 

The scanner didn't scan the entire paper pages, and skip some part near the borders of the paper pages.

For example, here is a page from my scanned pdf file. the handwrittend  "Regular surface" on the right is cut off by the scanner to be *Regular su".

 

However in the scanner control panel, I have specified the custom scan area to be slighly larger than the paper page size.This is also indicated by the white margins in the pdf page.

 

I have also choose 0.0 for Edge Erase option.

 

So how can I make the scanner scan the entire paper pages, and do not skip anything near the borders of the paper pages?

 

Thanks.

 

 

0 Kudos
2 Replies
Highlighted
Account Deactivated

Re: make the scanner scan the entire paper pages, not skip anything near the borders?

Hi timlee126.

Thank you for using the forum. 

In reading what you have already done I beleive you have made the correct settings.  I also see that you have submitted another post regarding scanning issues with pages jamming.  What I will do is forward these to our technical team to see if they can assist you further.

 

 

Please select "Accept Solution" and / or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!
Thanks,
SandyP-Xerox
Moderator
0 Kudos
Highlighted
Valued Contributor
Valued Contributor

Re: make the scanner scan the entire paper pages, not skip anything near the borders?

How about the copy, do you have the same problem?

0 Kudos