cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
DS744 New Member
New Member

password field missing when setting up SMB contact for scanning on workcentre 6515

Jump to solution
Product Name: WorkCentre 6515
Operating System: Windows 10 x64

HI I'm just an single user on my own wireless network and Xerox seem to make setting up scanning to a folder on my PC the most difficult task on this planet. I have searched these forums and have found the ip address / host name of my PC. I have set up a shared folder with the correct permissions with my login name for my PC but when I try to add an SMB contact to the address book the password fields are not there and when i try to scan i get error 1-005.

 SMB Screenshot.png

Tags (1)
0 Kudos
5 Replies
gabiene Valued Contributor
Valued Contributor

Re: password field missing when setting up SMB contact for scanning on workcentre 6515

Jump to solution

Hi,

I hope the next solution to work for you

When user goes to EWS of Versalink > Address Book, and then select Add Contact > SMB, Password fields are not displayed.

Solution

Check HTTP is set on HTTPS in Connectivity > HTTP settings

Password fields are now displayed.

 

Gabi

0 Kudos
DS744 New Member
New Member

Re: password field missing when setting up SMB contact for scanning on workcentre 6515

Jump to solution

Thanks for proposed solution. I had seen that whilst searching these forums but even though i have set that the password fields stil do not appear.

HTTP screenshot.png

Does anyone have any other ideas please?

0 Kudos
Analyst Nation Moderator Joe053204-xrx
Analyst Nation Moderator

Re: password field missing when setting up SMB contact for scanning on workcentre 6515

Jump to solution

You have to actually connect via HTTPs, but because you left HTTP enabled on port 80, you likely haven't, so it isn't there.

2 solutions:

Specify HTTP or update the firmware (Due to demand, they added the option back in later firmware)

To specify https simply add it to the address in the addressbar via https://192.168.1.100 (clearly you would need to use your printer IP)

To update the firmware just grab it here

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
0 Kudos
DS744 New Member
New Member

Re: password field missing when setting up SMB contact for scanning on workcentre 6515

Jump to solution

Thanks for the advice on having to actually connect via HTTPS rather than just enabling it. I simply turned off the HTTP option and just left HTTPS and the password fields appeared. So that solved that problem.

 

Having just tried another test scan though it failed with Error (027-529): Data read failure from SMB server. However i suppose i should start another thread on that.

 

Why is this so difficult, why can't Xerox just produce a piece of soaftware that connects with the scanner like all the other printer companies?

0 Kudos
DS744 New Member
New Member

Re: password field missing when setting up SMB contact for scanning on workcentre 6515

Jump to solution

For completeness, just in case anyone else has this problem, I phoned Xerox support about the error code and they gave me the solution. Having reset the printer back to factory settings to try to solve the HTTPS issue it defaulted the primary network to Ethernet even though the printer was connected wirelessly. I just had to change this.

 

Home button, Device, Connectivity, Primary Network - select WiFi. Restart

And then it all worked.

 

0 Kudos