cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

rings to answer on incoming fax

WorkCentre M20i - Machine always waits until after 6 rings to answer on an incoming fax, regardless of the setting under "Ring To Answer" in the Fax Setup Options.  Whether I have it set to 1 or 7, it rings 6 times on incoming faxes which leads me to believe that this setting is for outgoing faxes.  How do I change the number of rings on incoming faxes?

0 Kudos
1 Reply
Highlighted
Valued Advisor
Valued Advisor

Re: rings to answer on incoming fax

try to configure the fax receive mode to : fax only

0 Kudos