cancel
Showing results for 
Search instead for 
Did you mean: 
michaelsw59 New Member
New Member

rox WorkCentre 6015

Product Name: Xe
Operating System: Windows 10 x64

I just purchased the 6515 after having used a Canon MF for years. I am trying to set up Scan to Folder which on the Canon was simple, the Xerox, not so simple. I have been working at this for 3 days and still no luck. I am receiving the following error: completed with an error 018-505 : smb-dos protocol error 1-005 I understand that to be an authorization error. I have tried every conseivable user name and password with no luck. I have followed the set up directions, nothing. Ready to return this and go back to something that works.

0 Kudos
2 Replies
Analyst Nation Moderator Joe053204-hcl
Analyst Nation Moderator

Re: rox WorkCentre 6015

generically speaking, make sure the port is 445(1) and if Windows 10, make sure the PC Domain name or Workgroup is before the username(2)

 

1.JPG

 

For the username, easiest method to get the exact right format is from the share within windows itself ala: <exactly how it shows within the brackets>

 

win10SMB.GIF

Make sure the firmware is up to date as well

Firmware installer

Firmware

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe
michaelsw59 New Member
New Member

Re: rox WorkCentre 6015

The workgroup name maybe what the problem is. I've done everthing else you've suggested. Much appreciated!

0 Kudos