cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Member
Member

scan on 7970

hello, something weird stated happening to our scan,when i scan to my folder,it goes to my other colleagues folder,we have different ip address and folder name on our different workstations.This started yesteday, and i have to update the template then it works for a second the it goes back to the same mix up?

attached are scrren shotsimage1.JPGimage2.JPG

0 Kudos
2 Replies
Highlighted
Valued Advisor
Valued Advisor

Re: scan on 7970

Your screenshots are way too small to read, even when the files are downloaded they are just a bit beyond thumbnail sized.

 

If you actually can see a template going to a particular IP address, name and folder, and can then retrieve from another entirely different PC with a different, folder, name and login, then it is the most functionally broken network device of all time, only fix would be to have it completely wiped by a tech via Altboot, no data backup, no clone.

 

The issue you report can only happen if you go into scan, choose a template and hit start in under 2 seconds, it only occurs because while you have selected the correct template, the settings have not yet loaded before the scan initiates, so the settings of the default template (or the previously selected one) are still there.

 

If that is the case, simply slow down a bit.

 

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos
Highlighted
Member
Member

Re: scan on 7970

image2.JPG

say invalid template and when i update templates works for a sec and reverts to the same problem.

Also like i said when i click on a colleagues template it shows it going to someother IP address,so will have to do the ALTBOOT 

0 Kudos