cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

scan-to-email not working (xerox 4150 ONLY)

I have several Xerox multifunction units that have been configured for scan-to-email. There is one particular model (4150) that will not work. All it says is failed. Here is the output from the SMTP server that we are using. I have confirmed the settings are the same all across the board on all of our Xerox models and confirmed scan-to-email is working on all other units. What could be the issue with the 4150 preventing scan-to-email.

 

 

220 mail.exchange.telus.com Microsoft ESMTP MAIL Service ready at Thu, 14 Oct 2
10 12:06:49 -0600
ehlo www.williamsmoving.com
250-mail.exchange.telus.com Hello [10.9.6.92]
250-SIZE 62914560
250-PIPELINING
250-DSN
250-ENHANCEDSTATUSCODES
250-STARTTLS
250-AUTH NTLM LOGIN
250-8BITMIME
250-BINARYMIME
250 CHUNKING

0 Kudos
3 Replies
Highlighted
Agency Analyst
Agency Analyst

Re: scan-to-email not working (xerox 4150 ONLY)

Machine need to have the NVM reset or possibly the hard drive re-formated. I would recommened calling in a service call for this issue.

Thank you,
Jordan R.
Systems Analyst / Consultant
Fiery Certified Professional

If someone helped you make sure you give Kudos for their efforts! Don't forget to Select Accept as Solution if the reply resolved your issue as it will be able to help others!
0 Kudos
Highlighted
New Member
New Member

Re: scan-to-email not working (xerox 4150 ONLY)

We used to be able to configure the Mail.Exchange.Telus.com (port 25 or 2525) SMTP server on my previous WorkCentrer’s firmware versions (255 and 5655).  But, since the arrival of the newest firmwares, it is impossible to relay e-mails through Mail.Exchange.Telus.com (firmware revisions for the past 18-24 months on 255, 4250/4260, 5655, 5755, 3220).

 

This is a real headache.  We have patched the problem by using SMTP.GLOBETROTTER.NET on port 25.  But this patch is slow and not trustworthy.

 

To log into the Mail.Exchange.Telus.com server using your preferred Telnet app (I use Putty), the UID/PW must be encoded using the BASE64 algorithm.  I found one on the Net that works very well …(http://www.webpan.com/Customers/Email/base64_conversion.htm).

 

I can only guess Xerox does not support this type of encoding.  I tried all possible methods to get this working.. but I’m still stumped.  (plain text and BASE64 encoding of the UID/PW with all possible encryptions).

 

I know Telus will just throw the ball back at Xerox (tried it in the past).  Is it realistic to think this issue will ever get fixed?

 

 

Tags (1)
0 Kudos
Highlighted
Agency Analyst
Agency Analyst

Re: scan-to-email not working (xerox 4150 ONLY)

Tallbird,

 

I would recommend calling into Xerox support and speaking with Second Level. They will assist with troubleshooting your device and escalating it to engineers if required.

 

Thank you,

Jordan

If someone helped you make sure you give Kudos for their efforts! Don't forget to Select Accept as Solution if the reply resolved your issue as it will be able to help others!

Thank you,
Jordan R.
Systems Analyst / Consultant
Fiery Certified Professional

If someone helped you make sure you give Kudos for their efforts! Don't forget to Select Accept as Solution if the reply resolved your issue as it will be able to help others!
0 Kudos