Showing results for 
Search instead for 
Did you mean: 
New Member
New Member

scan to home using ldap query on 7855i login failure

We have several 7855i units at a couple locations that I have configured scan to home using LDAP. It works very well for users from this location, however at a second location I can log into the unit at that site and scan to my Home drive with no issue. However the local users at that location get a login failure when it trys to send the document to their home drive. Here is the kicker, it creates the folder in the proper location on their home drive but refuses to send the file to that new location. I have confirmed that the NTFS permissions are correct on the folder and tried a couple different tree levels on the home drive with the same result. I am convinced it is a someting on the servers that host their home drives but cannot put my finger on it.


Anyone ever see a similar issue.

0 Kudos
1 Reply
Valued Advisor
Valued Advisor

Re: scan to home using ldap query on 7855i login failure

That happens on the general release firmware (ends with 34540) when scanning to Server 2012.

But if your home and their home are the same server that can't be it.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe Arseneau
0 Kudos