cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

Adding FFCore to uStore

Jump to solution

I want to add Prepress wofkflow provider on XMPie uStore, using FFCore.

My FFCore was installed on a different server with the XMPie.

I'm using uStore 8.3, and FFCore 4.0.3.0 (installation file provided by XMPie)

I add the the FFCore on uStore in the system setup > prepress workflow provider.

I also can open the FFC page within the XMPie Preset Menu.

add FFCore.png

 

but when I want to connect a product with the prepress, it says "Synchronization completed, some of the prepress providers failed."

and there is no record to display

prepress provider failed.JPG

 

is there any setting that i've missed?

thank you

0 Kudos
4 Replies
Highlighted
Account Deactivated

Re: Adding FFCore to uStore

Jump to solution

On the FFCore side there are no settings required to enable communication with uStore. Unfortunately, I do not know details about the uStore configuration.That's really a question for someone at XMPie.

0 Kudos
Highlighted
FreeFlow User

Re: Adding FFCore to uStore

Jump to solution
Maybe a Windows firewall issue??
0 Kudos
Highlighted
Account Deactivated

Re: Adding FFCore to uStore

Jump to solution

This is really a question for XMPie support. Do you have someone at XMPieyou can contact for support?

0 Kudos
Highlighted
New Member
New Member

Re: Adding FFCore to uStore

Jump to solution

So the XMPie team found that the problem was caused by a combination of using the proxy in the internet settings control panel and by the firewall on the FreeFlow Core server blocking ports 161, 162 and 7751.

 

By adding an exception for the FFCore server in the internet settings control panel, and by adding exceptions for incoming connections in the firewall on the FFCore server, we found that workflow synchronisation worked correctly.