cancel
Showing results for 
Search instead for 
Did you mean: 
theatreowl New Member
New Member

Cut Marks in Black

Hi,

 

I am trying to get my cut marks to appear in Black only, at the moment they are appear in all 4 colours, even though I have the Gray Value set at 100%. Is it possible and if so, how?

 

Regards

David

0 Kudos
2 Replies
FreeFlow Production Workflow Moderator jyri
FreeFlow Production Workflow Moderator

Re: Cut Marks in Black

Hi David,

 

On 4.0.1.0 or later, the crop marks added by imposition node should be black only i.e. using K channel.

If you get different results, please escalate this to hotline and they can investigate further.

 

Jyri

0 Kudos
Xerox Analyst PerF-Xerox
Xerox Analyst

Re: Cut Marks in Black

David,

 

If the crop marks are in the file and is defined in 4-color, then you could use the Optimize component to delete the original crop marks. After that you could add the crop marks with the Impose component which will be in black only.

 

Another option is to convert the existing crop marks to black only with a Preflight Fix. See this post for an example of such a Fix: Cut Marks in CMYK or Black "ALL"

 

/Per

 

 

0 Kudos