Showing results for 
Search instead for 
Did you mean: 
Briner Frequent Member
Frequent Member

Error Pop up while editing Workflow



I am getting this error message for the second lot of times now.

the first time I started getting this error, I kept on getting it, usually while I would hover over the Route Component. It looks like to be a silverlight issue. I have checked and running latest version of silverlight.

I also am running version 11 of I.E. on a Windows 10 Pro pc.

Eventually started getting this error pop up a fair bit and then got error that the workflow was damaged or invalid and had to delete it.

Started again, making the new one and the error message has just popped up again.


Any help with this would be greatly appreciated.



0 Kudos
4 Replies
Account Deactivated

Re: Error Pop up while editing Workflow

Please escalate this to the support hotline so development can take a look. I've not seen this sort of problem with any version of FFCore.

0 Kudos
Xerox Analyst Hans995496-XRXL
Xerox Analyst

Re: Error Pop up while editing Workflow

On the workstation with the error, try deleting the IE cache (Control Panels->Internet Options):





Then, remove all instances of Silverlight (Control Panels->Programs and Features):


Reboot your system


Finally, access FreeFlow Core allowing Silverlight to install when prompted.


nick_mpd Valued Member
Valued Member

Re: Error Pop up while editing Workflow

I'm have this exact same issue as the OP.


I spent yesterday creating a new workflow and had it almost completely working when I noticed the description of a route I'd created needed changing. I tried to edit the route to change the name, then realising that cannot be done, I came out of that dialog only to see the workflow visually corrupted in front of me (ie. icons were missing, connections were point to different places etc.). IIRC, there was a spinner animation in the middle of the window just sat there not doing anything. I left it for w couple of minutes without any change so I thought a quick refresh of the page would fix that, but instead I was faced with the same dialog as in the OP with the corrupted workflow mesage.


I'm using Safari on MacOS and have tried clearing all history, I've not uninstalled Silverlight yet but will try. I'll also rebooted the FFC server but not changing.


Is there any way I can manually edit the Workflow in an attempt to fix it rather than deleting it from the list?



0 Kudos
FreeFlow Production Workflow Moderator JyriS-Xerox
FreeFlow Production Workflow Moderator

Re: Error Pop up while editing Workflow

Unfortunately there is no "manual" way to edit workflows outside the GUI.
When you get errors like this, please escalate to hotline so develompent can investigate the root cause.
0 Kudos