cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

FF Core 5.1.0.9: W/f to fail with Acrobat DC 2019.012.20034-made KFP profiles

Jump to solution

Hello,

We created today a preflight profile in Acrobat DC 2019.012.20034, aimed at applying Black Overprint on all text + vector objects. 
From within Acrobat DC, we applied the preflight profile to several PDF files. All of them worked fine and produced output PDF files (with Black Overprint, as we wanted). 

Then, we exported the Acrobat preflight profile into a KFP file and uploaded it into a very simple (1-step) FF Core Workflow 5.1.0.9. As we manually submitted our PDF files to the FF Core w/f, the process failed, with this error: 

Status details: Internal Error 

The MantisDebug.log file complains that the "output file" could not be found.

We took the time to import our KFP file back into Acrobat DC. This worked perfectly, so we trust that our preflight profile is not corrupted. 

Is somebody in the community familiar with this kind of problems?
Are you aware of any compatibility issue between our version of Acrobat DC and our version of FF Core?
BTW, did Xerox release a sort of "compatility table", which would clearly specify, which Acrobat version is relevant with which FF Core version? Could not find it yet...

Thanks!

Kind regards,

S.

 

 

0 Kudos
1 Reply

Re: FF Core 5.1.0.9: W/f to fail with Acrobat DC 2019.012.20034-made KFP profiles

Jump to solution

Hello,

It turns out that a preflight profile created with Acrobat Pro 2017 (downloaded here) fixed the issue (the workflow no longer fails, the correct output PDF file is created).

The question can be marked as "solved".

0 Kudos