cancel
Showing results for 
Search instead for 
Did you mean: 
StefanT-Xerox
FreeFlow User

FFCore on Windows 7

Why doesn't the FFCore CED state that Windows 7 64bit PRO is required for installing FFCore and not some simpler version of Windows 7? Or, have I missed something?

 

Stefan

Labels (1)
3 Replies
Michael325861-xrx
FreeFlow Production Workflow Moderator
FreeFlow Production Workflow Moderator

Re: FFCore on Windows 7

Please refer to the latest Release Notes for the most up to date System Requirements. The Release Notes are updated with every (patch, Service Pack) release, and reflect the most current product specifications – whereas the Customer Expectation Document is current as the latest major version release.

 

As it relates to your question, the 'System Requirements" in the latest Release Notes specific the following:

"NOTE: Foundation, Core and Home editions of ALL Microsoft Operating Systems are NOT supported."

0 Kudos
StefanT-Xerox
FreeFlow User

Re: FFCore on Windows 7

Thank you.

 

Stefan

0 Kudos
JavierM-Xerox
Account Deactivated

Re: FFCore on Windows 7

Also - adding "Starter" to the list of unsupported editions.

0 Kudos